Jump to content

How do I get Iatkos L2 to detect usb in installation?!?!?


13 posts in this topic

Recommended Posts

USBFix=Yes PCIRootUID=0/1 (depending on your system) at boot screen might work.


Hello people of the internetz,


I have the same problem. Jugz, what do you mean by "depending on your system". Where do you input those commands, in the terminal?

I'm a complete noob to this, I follow the instructions by the book like on the back of a package of frozen pizza. I don't know all the technical stuff.


I am trying to install iAtkos S3 version 2. Mac OS X Snow Leopard 10.6.3. I want to install it on an external 500GB usb drive. When I get to the install screen I only see the main HDD (widows, NTFS format). The usb drive isn't available. I had formatted the drive on a mac. I created a partition in Mac OS extended (journaled) format. In the iAtkos installation screen I checked the usb drives in system profiler and the drive doesn't show, while it shows there on the mac. The mac says the external drive's BSD is "disk1" and that it's partition's BSD is "disk1s2" (why not disk1s1?).


I have tried using the RETAIL mac OS X cd with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and boot 132 and several other methods. It would freeze on a screen showing the terminal with errors (that google seems to show as to have no solution) aswell as get to the apple logo and show a banned/prohibited/no smoking/whatever logo. Also for dessert, some kernel panics or "waiting for root device" messages.


Help would be appreciated.



OS: Windows 7 Home Premium 32-bit (6.1, build 7601)

System manufacturer: TOSHIBA

System Model: Satellite L510

BIOS: InsydeH2O Version 1.40 ---- ACHI mode

Processor: Pentium® Dual-core CPU T4300 @ 2.10GHz (2CPUSs), ~2.1GHz

Memory: 4096MB RAM

Page file: 1063MB used, 4944MB available

DirectX Version: DirectX 11

Graphics: Mobile Intel® 4 Series Express Chipset Family ---Approx. total memory: 1341 MB

Display: 1366x768 (32 bit) (60Hz)

Link to comment
Share on other sites

First of all : Type in USBBusFix=Yes PCIRootUID=0/1


second : Your graphics isnt compatible at all so there isnt a point because no graphics = no videos what so ever and resolutio etc

and just putting this in i have the same graphics as you and i installed iatkos s3 v2 before onto my toshiba laptop and it worked but the chipset and graphics didnt work

so i dont recommend it.


but if your gonna do it just use the command i told you


and the command will work for you by the way


but no graphics and no chipset = no point

Link to comment
Share on other sites


  • Create New...