Jump to content
InsanelyMac Forum
Leonardo R. Garrido

MSI 8400GS 1GB

Recommended Posts

Boas pessoal. Finalmente finalizei minha instalacao do Mac OS X Leopard, tudo funciona menos a placa de video.

 

Tenho uma MSI 8400GS com 1GB DDR3. Ja tentei de tudo, mas nao consegui fazer meu Mac reconhecer.

 

Consegui mudar minha resolucao pelo arquivo com.apple.boot.plist

 

Ja tentei EFI String, Kext, NVEnabler64, NVInject... Todos dao Kernel Panic!

 

Atualmente uso a Kext "natit.kext", pois eu estava com um bug em que ao movimentar as janelas, elas deixavam rastros e apagavam.

 

Alguem pode me ajudar? Segue um print do System Info

 

Picture%201.jpg

 

 

Grato, Leonardo Garrido

 

PS: Meu teclado esta no layout em Ingles, por isso nao consegui acentuar.

Share this post


Link to post
Share on other sites
Advertisement

olá boa noite

 

para usares algum desses injetores tem de ser em 32 bit, pois leopard é 32 bit

 

mas acho k nvenabler funciona, mas tem de ser 32 bit

 

bom hack

Share this post


Link to post
Share on other sites

artur-pt,

 

Como consigo entrar em 32 bits? Se eu usar o "nvenabler" ele vai ter QE/CI habilitado? Gostaria de saber uma distro do Snow Leopard compatível com minha placa, pois após a instalação dá Kernel Panic.

 

Grato

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • It seems nice that chris1111 provided a patch, but I can't -- in good conscience -- download a random binary file from github and run it on my system.    What is so proprietary about his patch that he can't include source? I think I'll wait until the updated driver comes out before I update...  Does anyone know where to look for updates to the webdriver from Nvidia? I've ever found a page that lists them, just links to the actual files to download, and that root is not 'browsable'. I'd like to monitor that site to see when a version is updated for the 17E202 build. Once that is released, I can update OSX and should be fine.  
    • hey MaLd0n  It's been a while since I used clover, so a lot of things went rusty. Can you please look at my setup and guide/help what should be done next?  https://fex.net/354949878474?fileId=441517695   Current setup:  GA-Z97X-UD3H Xeon e3 1245v3  Msi GTX 1050ti Gaming X
    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.


×