Jump to content

iopccardbridge fail error


6 posts in this topic

Recommended Posts

Curious if anyone has been able to solve this problem yet


When trying to install from burned dvd i get:


iopccardbridge fail error message via bootup with -v


I tried to do a native install with vmware, was able to install, however when i boot up, i still get the same error


I have an HPnx9010 P4 2.8ghz and am using the JaS 10.4.7 iso.


Any help would be much appreciated, i have found other topics with this same error, but solutions were never found.

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...



i am using the next best thing 10.4.3..............quite stable this iopccardbridge error is annoying....

tested JaS 10.4.6 on my girlfriends laptop and it bloody works arrgggg!!!!


but 10.4.3 is fine i can use Parallel Desktop and have XP running so happy with what i have..


but if somebody can fix this iopccardbridge that would be awesome...


have nx9010 no sound, no usb..


have 1400x1200

Link to comment
Share on other sites


  • Create New...