Jump to content
mitch_de

Luxmark v3.1 (Sept 2015) - OpenCL Benchmark

213 posts in this topic

Recommended Posts

Advertisement

Thanks. If possible please run at least also the midrange complex scene SALA too. Luxball scene is very less complex (puts not so much load on the gpu as the others).

Share this post


Link to post
Share on other sites

AMD 6xxx performs really good with OoenCL - hopefully sometime more apps use OpenCL for things like videoencoding or audioplugins.

Share this post


Link to post
Share on other sites

Today installed Gigabyte HD 6870 (into MacPro2,1 with Mac OS X 10.8.2 with Chameleon):

Sala: 608

Luxball:6661

Room: 293

Share this post


Link to post
Share on other sites

Interesting to see the steps up by new AMD/Nvidia gpu computing power by focus on better+faster gpu computing hw-design.

AMD 4870 : 202

AMD 6870 : 608

AMD 7970 : 1990

(all example results scene SALA (medium)

 

Same happens on Nvidia. OpenGL speed isnt the way faster (10 times AMD 4870 vs 7970) as gpu computing diff.

Share this post


Link to post
Share on other sites

for my 2001th post I give you:

LuxMark v2.0.jpg

Then when we add the CPU running at 3.8ghz and we:

LuxMark v2.0cpu.jpg

Go down? I hope that speaks highly of the GPU and not the other way around...

Edited by eep357
nope, something's wrong with CPU, too be continued....

Share this post


Link to post
Share on other sites

using OpenCL GPu + OpenCL CPU isnt very usable! Normally OpenCL Apps (or better - some tasks of the app) run gpu only , otherwise CPU has too much to do, because the CPU must (even running OpenCL gpu only) lots of things (cpu load) to communicate / fill/ receive gpu with data. The more complex the code and faster the gpu the less usable is GPU+CPU compared to GPU only.

Share this post


Link to post
Share on other sites

Damn, someone snuck in my room last night and swapped my reference 7970 for a Ghz addition. They must have been gone in a flash cause I didn't see nothing :)

LuxMark v2.0Ghz.jpgLuxMark v2.0easy.jpgLuxMark v2.0hard.jpg

Edited by eep357
added easy and hard scenes

Share this post


Link to post
Share on other sites

Could I really have the world's fastest single GPU?

LuxMark v2.0damn.jpg

Edited by eep357
invalid benchmark, inflated by Clover config error

Share this post


Link to post
Share on other sites

Overclocked?

just with Ghz edition BIOS flash. I mucked around a bit with a few settings in the ATI7000Controller.kext, had Clover load the ROM from seperate file, running newest 10.8.3 beta, but still hard to account for the huge performance jump.

Share this post


Link to post
Share on other sites

I second eep357's post as last time I recalled the Lightning edition of the 580 looks something like:

Screen%20Shot%202013-01-21%20at%203.21.56%20AM.png

 

Unless you took a Lightning cable as shown:

 

iPhone-5-Lightning-2012-09-12-closeup.jpg

 

and plugged it into your Lightning 580 card to OC it a good bit. My assumption could be incorrect it's just a theory.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×