Jump to content

Problems during iAtkos s3 v2 install On Toshiba Satellite M70-204


2 posts in this topic

Recommended Posts

Hello Hackintoshers,


I have a serious trouble getting Snow Leopard on my Laptop : Toshiba Satellite M70-204.

It 's an old laptop but It's running Mac OSX 10.5.8 like a charm, but I'm trying to install Snow Leopard (or Lion if it 's possible?) with iAtkos s3v2.

First I tried to install it with an USB Key but when I have to choose the partition in which I want to install, the install program doesn't find my HDD. Then, I tried to boot the install program From the USB Key with -f (from the Chameleon menu) , in this case, it finds my HDD and I launch the installation but the status bar is blocked and nothing happened. Any Idea where does this problem come from?


Since I have Leopard on my Laptop, I tried to launch the install program from this session, it worked perfectly (Install succeded) but when I boot on the HDD on wich I installed Snow Leopard, my laptop stays showing a black screen with many lines (see attached picture ). Can anyone telle me what's the problem please? Do I have a chance to have SNleopard or Lion on my Laptop?

My Configuration :

- Centrino (pentium M) 1,73Ghz

- ATI Mobility Radeon x600: ATI 0x1002 device ID=0x5462



Thanks for your Help.


Link to comment
Share on other sites


  • Create New...