Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MateusPT
      Hi there.
      Soo i was trying install mac at 4 days ago and finnaly today i can. I installed the Leopard and all works fin except the keyboard and ps2 mouse. And then i try a lot to put a .kext with transmac on windows xp cause im dual booting it.When i try to use Transmac i have the error"This drive is read only".
      Who i fix this?! This is my first question!
      The second i think is more hard. I have a Amilo Pro V3505 with 2gb ram and Intel GMA 945, a Intel Pentium T2130 idk the motherboard i aleardy try find the name but i couldnt with a Atheros ar5007eg wirless adapter.
      So i instal iAtkos S3 v2 but when i was booting(after installing) it he boots and starts make the sound of the animation video of snow leopard but THE SCREEN WAS GREY WITHOUT THE APPLE LOGO AND WITHOUT THE MOUSE JUST A GREY SCREEM.
      Well i try much flags but when i try GraphicsEnabler=No while the booting appears i recuve the message "you need to restart the computer" and i restart and gives again the same error.
      I think is some missing kext graphical but i cant add/remove kexts cause transmac give error!
      Thanks in advanced!
    • By csillamfaszlama
      Hi guys!
      I have recently installed OSX Yosemite on my computer:
       
      Gigabyte Ga-z87M-d3h
      Nvidia Geforce Gt 630
      Intel Core i5 4690k

      So, my problem is, at boot sometimes I get grey screens (like 1 of 3 times), and at shutdown, my computer doesnt stop. It shuts down my screen, but it seems like it hasnt shut completely down. 
      Also, sometimes when I plug my USB sound card in (Focusrite scarlett 18i6), OSX freezes. 
      I use chameleon bootloader. 
      Could you help me what causes this problem?
    • By crynof
      Hi! (sorry for my english) xD
      I installed Mountain Lion with iatkos ML2 distro means of usb drive all perfect, but i have a problem. When the system start, after that load the kexts and the sound its activated, appears a grey screen with lines, and the welcome presentation voice sounds back.
       
      I try to install with and without  intel HD3000 drivers, with and without -x GraphicsEnabler=No, and the results its same.
      I dont understand whats happens, its very similar error like when install nvidia kexts (I read that nvidia error but has not happened to me).
       
      Whats happens?, how i can to solve that problem
       
         
      Thanks you
      Greetings!
    • By joshalva
      Hello,
      I've got an asus 532h and a D250. I was asking myself if it could be possible to run Logic Pro X on one of them when I'll set OS. 
      I'm going to use only logic Pro and i'm not interested on installing more than that..
      Thanks in advance,
      Joshalva
    • By AO521 OSX86
      Hello and thank you in advance I would like to know how I could install OSX Mavericks on my NetBook (AO521) following these spécifications:
       
      ConfigurationDVD Writer: No Embedded 3G/4G: No Embedded UMTS: No Fingerprint Reader: No Hard Drive Type:Hard Disk Drive Remote Control: No TV Card: No Video Editing Card: No Web Cam:No / Yes ConnectivityBluetooth: No Card Reader:Multi Card Reader TV Output: Yes Wireless LAN: Yes DisplayAspect Ratio:16:9 LED Backlight:Edge LED True Resolution:WSVGA General FeaturesIntel ® Centrino Technology: No Intel Centrino Technology: No Media Centre Edition: No Netbook: Yes RAM Type:DDR2 SDRAM Type:Portable GraphicBrand of Graphic Chip:ATI GPU Model (Graphic Card):Mobility Radeon HD 4225 / Radeon HD4225 ProcessorChipset Brand:AMD Chipset Type:M880G Processor:V SERIES Processor Brand:AMD Processor Number:V105  
       
×