Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Piyush Chaudahry

HP mini 110-3730 Running 10.6.8 after combo update in Hazard 10.6.6i

1 post in this topic

Recommended Posts

Hey guyzz..


i recently installed 10.6.6i from Hazard and netbook installer on my hp mini 110-3730 TU


after that i got combo update from mac website and now up and running 10.6.8 on it.


Here is the screenshot...


Although Wifi (BCM 4313), QE/CI(intel GMA 3150) is not enabled..


m also dual booting windows 7 thru chameleon RC5 boot loader..:)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By firewire786
      Can my HP Elitebook 6930p run it successfully? http://www.amazon.co.uk/gp/product/B00U633C1A/ref=as_li_tl?ie=UTF8&camp=1634&creative=19450&creativeASIN=B00U633C1A&linkCode=as2&tag=muscl-21&linkId=Y75E3M2263D4RKNB
      Brand EliteBook
      Product Dimensions 24.3 x 33.1 x 3.1 cm
      Series Hewlett Packard
      Color Silver
      Screen Size 14.1 inches
      Maximum Display Resolution 1280x800
      Processor Brand Intel
      Processor Type Core 2 Duo
      Processor Speed 2.4 GHz
      Processor Count 2
      RAM Size 4 GB
      Computer Memory Type DDR2 SDRAM
      Hard Drive Size 160 GB
      Hard Disk Technology SATA
      Hard Drive Interface Serial ATA
      Additional Drives DVD-RW
      Graphics Card Description Intel Graphics Media Accelerator 4500MHD
      Graphics Card Interface Integrated
      Optical Drive Type DVD+/-RW
      Power Source AC
      Hardware Platform PC
      Operating System Windows 10
      Battery Type battery_type_lithium_ion
      Number of Batteries 1
    • By PsychoKoopa
      Hi, I decided to install Hazard Snow Leopard and the install completed normally. After restart the boot hangs at the Apple logo. I'm a noob when it comes to Hackintosh so I'm not sure why this is happening but I think it has something to do with ACPI
      When I boot in verbose, the last few lines read.
      Trying to change a collection in the registry
      Backtrace 0x502384 0x533a79 0x2f94e6de 0x2f943c73 0x2f947a9e 0x53ba6c 0x539ca1
      Kernel Extensions in backtrace (with dependencies):
      dependency: com.apple.iokit.IOACPIFamily(1.3.0)@0x2f8d5000
      dependency: com.apple.iokit.IOPCIFamily(2.6.3)@0x2f8f2000
      It says this twice in order. (Picture with more info below)

      I'm not sure what this means, but if anyone does please let me know what it is and how I can fix it.
    • By firewire786
      I used Boot Disk Utility(http://adf.ly/1LHMts) to burn the Clover bootloader and Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard.iso onto my Lexar USB 16GB(I made two partition).
      When i try to boot into Hazard it showed soo many codes then it just stop,why does it do that?is there anyway to fix this?
      Here's a video to show you the problem:http://www.megafileupload.com/4Qc8/Clover_won_t_boot.mp4
    • By firewire786
      I got the files from here: viewtopic.php?f=16&t=2198

      .I got two PCs,HP DC5700(Win8.1) and DELL DIMENSION e521(WinVista) .
      .I burn the .raw file on a 16GB USB(Lexar).
      .The HP DC5700 have 2 3.5 HDD(One of them have windows 8.1 and the other is empty) The dell only have one.
      .I want to install Snow Leopard on my HP DC5700 because its faster than the dell and it have a Intel Processor unlike the dell dimension which have an AMD Processor.
      HP DC5700 Specs: CPU: Intel Core 2 Duo E6300 Motherboard: 0A60H GPU: intel chipset family

      The problem is that the my HP DC5700 wont boot in to my USB(which have snow leopard on it) it just ignore it and went straight into Windows 8.1 but my dell dimension was able to boot into my USB,how come  I though this .raw can only work on intel not amd. is there something wrong with my HP DC5700 or what plz help
    • By rs rider
      Ciao a tutti,
      Sono nuovo del forum, vecchio dell'hackintosh da non ricordare niente 
      Non avendo niente da fare durante le ferie Natalizie ho deciso di riesumare un vecchio Toshiba NB100, un portatile a metà tra netbook e notebook...
      Qui di seguito metto le caratteristiche hardware:
      Processore Intel Atom N270 1,6 GHz
      Memoria Ram 1024 DDR2
      HDD interno 160gb SATA Hitachi
      Schermo WSVGA TFT da 9" con risoluzione max 1024x600 pixel
      Acceleratore grafico Intel GMA950
      Wireless Atheros AR5007EG
      BIOS InsydeH20 Versione 1.20
      Ho installato Snow Leopard By Hazard versione: SL_CS_10.6.2_SSE2_SSE3_Intel_AMD
      Avviato con -v arch=i386 per il 32 bit.
      Alla quarta prova (quella in cui sono arrivato più avanti) ho configurato così l'installazione:
      Kernels= Intel Atom 10.2.0
      BootLoaders: Chameleon RC4
      Graphic Drivers: Intel GMA950 Standard
      Laptopsupport: MACam, VoodooBattery
      SataAtafix: LegacyappleintelPIIXATA
      Patches: IOATAFamilyFix
      Il pc finita la fase di caricamento mi rimane sullo schermo bianco.
      Vi posto la foto delle ultime scritture prima della schermata bianca.

      Qualcuno sa darmi una mano? Magari dopo facciamo una guida se serve
      Grazie a tutti per l'attenzione e auguri!