Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
A4VETDI

It worked, now it refuses to.

1 post in this topic

Recommended Posts

Hello all,

 

I have been reading this resource so much and it has been so helpful in getting my OSx86 setup going.

 

Now, I have a problem. I recently changed from a Toshiba P300-150 to P300-19P.

 

http://uk.computers....DUCT_ID=1055914

http://ie.computers....ODUCT_ID=150580

 

On the 150 iAtoks v7 worked. I could get it installed after some trial and error but it would work consistently when I needed to install it.

With the 19P I got it working to a familiar stage which was that the display looked more like static from an old TV set. Then I got it working on the next reinstall. So far it was just like the old 150, a bit of trial and error.

 

At some point during these installations I realised that I had installed on a logical partition so I had to F8 the CD and rd=disk#s# to get it booted.

Then I reinstalled again on an active partition and it has never worked. I have gone between the old partition I used and the new active one so many times but it refuses to work now for some reason.

 

When I say it does not work:

Installation is fine

Reboot is fine (when on active partition)

But all I get is the Apple logo and the stop sign which I think is Kernal Panic?

I did a -v boot and it stopped at the Firewire not being able to find device memory or something similar. I believe my FW device is an O2 micro of some sort. Win7 doesnt name it. ven_1217 any use?

 

I just can not figure out why I can not get it installed again.

 

I was hoping that some guys here could take a look at the above system specs for the 19P and say what I need to select?

 

I have been days at this. Very frustrating. For my needs I could have lived with the F8 rd=disk#s# method.

 

I must be one setting in the installation. My BIOS has only has "Compatibility" and "AHCI" as options in a setting. That is the only relavant thing in my BIOS

 

 

ARRGH!

 

For the record:

iAtkos S3 fails outright from the DVD. I get a Mac version of blue scree.

iAtkos L2 does not boot into installation from DVD. All I get is the apple logo.

 

I will get this topic posted now but if the system specs arent enough I will post whats needed up.

 

 

 

Many thanks,

A4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×