Jump to content

Snow Leopard on AMD FX-6100


bcb78
 Share

3 posts in this topic

Recommended Posts

Hello, I am new to this forum & am having a heck of a time with my current OSx86 endeavor. This is my first install of SL on a system built from the ground up. Relevant components are as follows:

AMD FX-6100 (bulldozer)

Gigabyte GA-880GM-USB3 with integrated raedon 4250 graphics

4 gb g.skill ddr3 1600 mhz ram

using retail copy of 10.6.3 snow leopard

nawcom modcd using modbin_kernel

 

I was only able to boot into the installation disc using the modbin kernel, all other attempts resulted in a restart after 1st 'press any key to continue' prompt. After 2 times of the installation failing twice at the end of the process, I was able to get a clean install. The problem comes when I restarted the computer.

Upon booting up, the chameleon bootloader fires up & then restarts within a second or 2 of the Apple screen popping up. I am not experienced enough with this type of thing to know what I am really doing or how to get screenshots of error messages (none are visible).

Since I tried this most recent install, my Windows 7 was no longer able to boot, so I re-formatted & re-partitioned the drive. I had the same problem occur when I installed snow leopard on a fresh partition, tried both mbr & guid.

 

If anyone has any ideas for me to try to fix, please help. if there is more info that is needed, please let me know.

 

please help!

Link to comment
Share on other sites

 Share

×
×
  • Create New...