Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

1 post in this topic

Recommended Posts

So I've had a Leopard Machine running for a year or two now without too much issue. I recently (in the last few months) got Lion running Near Perfectly (have to leave my usb wifi adapter unplugged during boot) and figured after it being "stable" for this long while it should be ok to migrate on over to using it as my main partition.

 

I copied most everything manually (Pictures/Contacts/Media etc.) but opted to use the migration assistant just for the apps. everything went well (or so it seemed) and i continued using the machine for a few hours. Shut down as normal and the next morning I couldn't get logged in to the Lion Partition.

 

The machine Boots gets as far as showing my background and Sometimes even the menubar will appear. Then i get the magical beach ball of death. Spinning cursor and that is it. I can hear some disk activity on and off, but nothing responds. Eventually i had to turn off the machine. I checked the log files from the Leopard partition and found the strange errors below.

 

 

Dec 17 20:24:39 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.ATSServer): The following job tried to hijack the service "com.apple.FontObjectsServer" from this job: com.apple.fontd

Dec 17 20:24:39 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.fontd[2094]): Exited with code: 76

Dec 17 20:24:39 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.fontd): Throttling respawn: Will start in 10 seconds

Dec 17 20:24:49 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.ATSServer): The following job tried to hijack the service "com.apple.FontObjectsServer" from this job: com.apple.fontd

Dec 17 20:24:49 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.fontd[2104]): Exited with code: 76

Dec 17 20:24:49 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.fontd): Throttling respawn: Will start in 10 seconds

Dec 17 20:24:59 Jordans-Mac-Pro com.apple.launchd.peruser.501[2059] (com.apple.ATSServer): The following job tried to hijack the service "com.apple.FontObjectsServer" from this job: com.apple.fontd

 

This is repeated over and over in the log file never varying. So i think I've found the "hang" but I'm not sure what to do to fix the error. I tried booting in safe mode, no go.

I've cleared the font caches since that what the errors seemed to refer me to. I tried creating a new user (Single User Mode still works of course) to see if maybe there was a bad font in the user folder. Same result with the other user profile. Any ideas here? Again everything was running fine so I have to believe that migration assistant caused the fault. Perhaps it copied over some bad fonts? I checked the time machine backup from before and my /Library/fonts and /system/library/fonts both seemed to be fine.

 

My System:

Intel Core2Duo 2.21 GHz

MSI 975x Platinum Power-Up Edition

2GB Ram

Radeon HD 4870

 

Operating Systems Available on Machine:

Leopard (10.5.8)

Lion (10.7.2)

Windows 7

Windows Vista

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×