Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
bcobco

GT430

1 post in this topic

Recommended Posts

Hello people

 

after some time with osx86 in my amd sytem (thanks everybody for the lecacy kernels), an old radeonhd4350 has stopped working propertly. (thanks a lot to ANARCHiNTOSH and his guide http://www.insanelym...howtopic=236869 for making that vga works... but its dead hardware. even no bios... sometimes strange beeps... its dead.)

 

my experience with osx86 is little, but i got everything working (except a dead radeon). no experience with nvidia cards, help is appreciated. after investigating for a compatible card with mac -and with my money-

 

it seems that nvidia cards are more easy for osx86. seems that the things i need are:

  1. a recent chameleon boot looader
  2. nv injectors
  3. install nvidia drivers

is this correct?

someone with this vga? (of course, with full acceleration) (a way to check is inverse screen ctrl+alt+cmd+8 toggles inverse screen it should work with accel)

thanks in advance

 

i forgot to say that the system is 10.6.5

peace

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×