Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
OmnimousStrike

Help with getting internal display working. Toshiba Qosmio

2 posts in this topic

Recommended Posts

Hey all,

 

Was wondering if anyone here can help me. I have a Toshiba Qosmio F60/033 and have successfully installed lion 10.7 using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. I have also successfully updated. I have managed to get battery information and full native resolution with QE/CI working on an external monitor.

 

Now the question - I would like the internal display working properly. Currently it doesn't show anything. It's just blank. Occasionally I may be able to get Mac to boot with only 1024 x 768 resolution. Can anyone help me get it working?

 

Specs:

Processor: 1st Gen i7 740Qm at 1.73Ghz

RAM: 4Gb at 1066Ghz

Graphics: nVidia GeForce 330M GT with 1GB

Motherboard: Toshiba

 

Any other info can be provided. I can give both outputs of the System Info app Devices and Kexts lists.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×