Jump to content
mackyreddy

OS X Mountain Lion Install Guide for Dell XPS 17 L702x Optimus

936 posts in this topic

Recommended Posts

Advertisement

Anyone could provide steps to upgrade to Yosemite on 10.9.5 chameleon ?

Or provide SSDT,DSDT,kexts required.

Clover or UEFI is not an option since i am on dual boot with win8

Cheers

 

My attempts with various #beast guides end of with installation screen but bar doesnt fill as image attached

 

 

 

NhNqq5n.jpg

Share this post


Link to post
Share on other sites

Hello again,

 

faced an issue. My camera is not working anymore. Tried installing iousbfamily.kext's from yosemite instalation usb, no luck, tried using patched iousbfamily.kext had error with vdcs. With vanilla kexts i get the error:

 

04/11/14 13:03:54,000 kernel[0]: USBF:    654.444    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0)

04/11/14 13:04:05,000 kernel[0]: USBF:    665.942    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0)
04/11/14 13:04:17,000 kernel[0]: USBF:    677.409    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0)
04/11/14 13:04:28,000 kernel[0]: USBF:    688.908    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0)
04/11/14 13:04:39,000 kernel[0]: USBF:    700.378    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0)
04/11/14 13:04:51,000 kernel[0]: USBF:    711.745    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0)
04/11/14 13:05:02,000 kernel[0]: USBF:    723. 91    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0)
04/11/14 13:05:14,000 kernel[0]: USBF:    734.578    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0)
04/11/14 13:05:25,000 kernel[0]: USBF:    745.936    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0)
04/11/14 13:05:37,000 kernel[0]: USBF:    757.406    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 4, EP: 0)
04/11/14 13:05:56,000 kernel[0]: Laptop_Integrated_Webcam_2HDM[0x100000a63]::terminate(kIOServiceSynchronous) timeout
04/11/14 13:06:03,000 kernel[0]: USBF:    783.431    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 5, EP: 0)
04/11/14 13:06:14,000 kernel[0]: USBF:    794.609    AppleUSBEHCI::Found a transaction which hasn't moved in 5000 milliseconds on bus 0x1a, timing out! (Addr: 5, EP: 0)
 
and it is filling the console every 10-12 seconds with the error. I understand that it is related with the camera hub not working, but why it is happening is a mystery for me.
 
EDIT: SOLVED. Repaired home and user directory permissions from installation media. 
Edited by Pashulia

Share this post


Link to post
Share on other sites

Hi.

Just to say BIG thanks to the topic creator & contributors.

xps 702x non3D (hd3000+GT555)works OK except intel WiFi and of course 555m.

For now, for the needs i've installed ML2 (iAtkos).

bios a19 stock. i7 2360... that one @2.0GHz.

Share this post


Link to post
Share on other sites

Hello Everyone,

 

I am back to OS X after a long time, before digging in, i just want to know are there any updates to our DSDT with new patches or optimizations ? If yes can someone upload the new DSDT as i want to have a look into it.

 

Secondly has anyone tried OS X 10.11 El Capitan ? if yes can anyone let me know memory consumption on our system.

Share this post


Link to post
Share on other sites

@mackyreddy - Use Clover. It's on the fly patching works great.

 

Looks like things have changed, thanks mate for the info. 

 

Secondly has anyone tried OS X 10.11 El Capitan ? if yes can anyone let me know memory consumption on our system.

 

Well i have tried OS X 10.11 beta 1, looks smooth & more polished than OS X 10.10 even at this early stages. Lets see how things pan out in the future.

Share this post


Link to post
Share on other sites

Again after 1 year, well i have tried macOS 10.12 beta 1, looks smooth & more polished than OS X 10.11 even at this early stages. Lets see how things pan out in the future.

post-197843-0-53537400-1466146067_thumb.png

Share this post


Link to post
Share on other sites
Hello is there anyone here to help me instal MacOS os my l702x?

I am able to give some value for that.

Kind regards Alex

Answer here or let me know tdu email. lucznik@outlook.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×