Jump to content

iAtkos Post install - Can't boot - Please help


6 posts in this topic

Recommended Posts

I've tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], Niresh, another USB image, built a DVD image following directions here on InsanelyMac, but only an iAtkos L2 dvd would successfully boot for me. (Does anyone know why? What's different?) It refused to install at first, probably because I was trying to install it on a partition with a Windows OS and MBR on it. But I was able to install it on a clean USB portable HDD.


However, while I succeeded on the first step, I am now stuck on this page, unable to boot.


Does anyone have any idea what of the following hints at the problem?

[RTL81xx@0x000:rtl8168_init_board] NIC identified as RTL8168E-VL/8111E-VL (mcfg=16)
[i0BluetoothHCIController::setConfigState] calling registerService
rooting via boot-uuid from /chose: **some long hex address goes here**
From path: "uuid", Waiting on <dict ID="0"><key>I0ProviderClass</key><stringer ID="1">I0Resources</string><key>I0ResourceMatch</key><stringer ID="2"><boot-uuid-media</string></dict>
Got boot service = I0Service:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/EHC2@1A/AppleUSBEHCI/FreeAgent@1a120000/Interface0@0/IO
BSD root: disk1s2, major 14, minor 6
jnl: unknown-dev: replay_journal: from: 2442240 to: 4114944 (joffset 0x747000)
jnl: unkonwn-dev: journal replay done.
Kernel is LP64
com.apple.launchd 1	 com.apple.launchd 1	 *** launch[1] has started up. ***
com.apple.launchd 1	 com.apple.launchd 1	 *** Verbose boot, will log to /dev/console. ***
Running fsck on the boot volume...
*** /dev/rdisk1s2 (NO WRITE)
*** Root file system
 Executing fsck_hfs (version diskdev_cmds-540.1~25).
hfs: Removed 0 orphaned / unlinked files and 1 directories
Synced /var/db/
BootCacheControl: Unable to open /var/db/BootCaches/PreheatedUser/Merged.playlist: 2 No such file or directory
BootCacheControl: Unable to open /var/db/BootCaches/PreheatedUser/Login.playlist: 2 No such file or directory
BootCacheControl: Added 32-bit shared cache to the low priority batch
macx_swapon SUCCESS
Waiting for DSMOS...
Previous Shut down Cause: 3
ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out
Transcript Offline - Buffer Pool Allocate [181000] failed
DSMOS has arrived
NTFS driver 3.8 [Flags: R/W].
NTFS volume name SYSTEM, version 3.1.
NTFS volume name, version 3.1.
NTFS volume name, version 3.1.



Btw, I've tried every possible BIOS config setting, so that probably won't help me.

I've also tried some basic flags like -x -f, arch=x86_64, etc.


Your help would be greatly appreciated



I'm on a Samsug SF511 Laptop: Core i3-2310M, Intel HD 3000 Graphics, 6 Gigs of RAM, unknown (probably Samsung) motherboard

Link to comment
Share on other sites

  • 3 weeks later...

The os has started but your graphics haven't.


Boot with -s into single user mode.

If you are met by a terminal CLI then you have confirmed the OS loads.


From here you can add/remove kexts until your are able to boot.


You will have to remount the partition as writable, the commands for this will be on screen when in single user mode


use nano to edit files or copy them to a usb stick and edit them elsewhere

Link to comment
Share on other sites

  • 4 weeks later...

Of course you can boot from/into a USB install.

Don't spread mis-information!


And you don't need another mac or transmac/windows (personally I'd use macdrive 8 anyway).


Boot into single user mode with -s

Then delete all Intel graphics kexts


rm -rf /System/Library/Extensions/AppleIntelHD*.*


I posted this exact information in the thread you started Jugz, asking the exact same thing.

Link to comment
Share on other sites


  • Create New...