Jump to content
Sign in to follow this  
Followers 0
thecrazy

Install Lion on Intel Desktop Board DH67B

6 posts in this topic

Recommended Posts

I have installed Lion on Vmware and due to good performance I have decided to install natively on the computer using this method: http://tonymacx86.bl...lion-using.html

 

My machine:

 

Intel Desktop Board DH67B

Intel Core i3-2100 Processor (3M Cache, 3.10 GHz)

The video is integrated on the motherboard

Samsung S19A300 18.5 inch Widescreen LED Monitor

Two Kingston of 4GB DDR3 PC3-10700 1333MHz

 

But I have some questions:

 

1. What would be the choices I make in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? I found this topic with the option to place in the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] But not any graphic option marked: http://www.tonymacx8...=141042#p141042

 

2. How to configure the integrated video motherboard?

 

3. Can you update the Lion without problems or I have to fix in each update?

 

4. I recognize the configuration of my monitor?

 

5. I found the DSDT file of the motherboard but not how to use it: http://olarila.com/f...c.php?f=7&t=219

 

Any help is appreciated as I am very new on Mac

 

Thanks

Share this post


Link to post
Share on other sites
Advertisement

I already set the bios as indicated by this message: http://tonymacx86.co...aef4d18#p144212

 

I have my pendrive created as is shown in this tutorial: http://tonymacx86.bl...lion-using.html

 

I got these drivers who wanted to try for my Intel HD Graphics 2000: http://www.osx86.net...d_graphics.html

 

But when I start the process gets stuck here:

post-936525-0-67589600-1324310405_thumb.jpg

 

 

Any help?

Share this post


Link to post
Share on other sites

I boot in verbose mode and always stop on "still waiting root device" I try every combination possible (GraphicsEnabler=No -s -v -x) and I always get the same result :wacko:

 

The two hard drives and DVD-ROM are SATA :wallbash:

Share this post


Link to post
Share on other sites

Its the graphic cards drivers, if thats called on Mac OS X. Im new to this, you can boot the system if you delete APPLEINTELHDGRAPHICS.KEXT AND APPLEINTELSNBGRAPHICSFB.KEXT, To do this boot from the installation DVD, go to utilities and open terminal, first you have to know your volume name,(hard drive you installed OS X. Type ls /Volumes to see volumes)after you find your volume name (example:Lion) type in terminal, cd /volumes/LION(VOLUME NAME)/system/library/extensions/

press Enter

then type rm -R /volumes/lion/system/library/extensions/AppleintelHdgraphics.kext

press Enter

then type rm -R /Volumes/lion/system/library/extensions/Appleintelsnbgraphicsfb.kext

press enter

Share this post


Link to post
Share on other sites

Its the graphic cards drivers, if thats called on Mac OS X. Im new to this, you can boot the system if you delete APPLEINTELHDGRAPHICS.KEXT AND APPLEINTELSNBGRAPHICSFB.KEXT, To do this boot from the installation DVD, go to utilities and open terminal, first you have to know your volume name,(hard drive you installed OS X. Type ls /Volumes to see volumes)after you find your volume name (example:Lion) type in terminal, cd /volumes/LION(VOLUME NAME)/system/library/extensions/

press Enter

then type rm -R /volumes/lion/system/library/extensions/AppleintelHdgraphics.kext

press Enter

then type rm -R /Volumes/lion/system/library/extensions/Appleintelsnbgraphicsfb.kext

press enter

I have not yet installed the system, not even get to the graphical installation menu :wacko:

Share this post


Link to post
Share on other sites

It worked! Just delete the files from USB drive. Remember I'm using this installation method: http://tonymacx86.bl...lion-using.html

 

They are located inside the pendrive here: /Volumes/(volume_name)/System/Library/Extensions

 

To delete files use this program showing hidden files: http://www.macupdate...invisible-files

 

Is the installation is complete even missing those two files?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By kylon
      A big thanks to wegface for teaching me a lot of things.
       
       
      Tested on Catalina 10.15.4 and Clover EFI 5104 (Catalina Patcher)
       
      Not Working:
      - realtek sd card reader (pm me if you have a fix)
       
      Notes:
      **CPU patches are disabled, if you are using a locked BIOS you must enable them**
       
      Clover EFI:
      - Install it in UEFI Mode and change your hdd partition table to GPT.
      - You will be able to install ANY OS in EFI mode, even if this pc does not support EFI at all! (No guide available for this)
       
      You will need:
      My unlocked BIOS (OPTIONAL) (here) Latest Clover config from CCE Bank (here) (asus k53sj-kylon) Rehabman Voodoo PS2 Controller (here) acidanthera AppleALC (here) acidanthera Lilu (here) acidanthera VirtualSMC (here) acidanthera SMCBatteryManager (here) acidanthera SMCLightSensor (here) acidanthera WhateverGreen (here) Mieze Realtek RTL8111 (here)
    • By sierra2600
      The laptop in question: Acer TravelMate 8472 TM8472 (Model: ZQ3) (refer to the "Spoiler" at the end if you want the machine specs)
       
      "So what are you bugging us for?" Good question, because I am usually an introvert and usually just keep looking for answers but I could not find some. Jumping to it...
      What does not work and I would like thoughts on:
      Bluetooth does not register, used to on previous installs (sorry, I did not pay attention to see if this was caused by me updating to 10.8.5 but that was necessary for the below functions) (It does not work in Debian either - Ignore) LAN and WLAN  - I have found Kexts (somewhere, I think I just lost them... dang it...) for the WLAN but I have yet to try them, nothing for the LAN I know this is cheating but I read that The NDISulator for FreeBSD (HINT HINT) is a port of NDISwrapper for Linux that runs Windows XP network drivers in Linux or BSD Brightness controls work from the middle down on the "Sun" brightness overlay, I got this far from following this: https://www.insanelymac.com/forum/topic/287133-guide-backlight-brightness-for-intel-80860046-1st-gen-hd-gma-5700mhd/ but I am kind of thinking of trying: https://www.insanelymac.com/forum/topic/287133-guide-backlight-brightness-for-intel-80860046-1st-gen-hd-gma-5700mhd/?do=findComment&comment=2214344 . My "magic number" is: 0xF        I used DSDTEditor in Windows, since I figured all the drivers are loaded, to extract the DSDT and compile something that somewhat works... Wake from sleep issue - I tried the above guide for that but I get a no backlit display and I can see that the cursor in the password field is not flashing when I use an external light source, but it will reboot when I press Ctrl + Alt + Power "button" (it is actually a slider) and then also clear my freaking CMOS right down to the clock... yeah I have the ACPI fix implmented and it usually works... DVD Player.app reports that no viable video device was found (personally I don't care about the DVD Player.app problem, just wanted to put that out there for the heck of it) The microphone port always sounds like it is going through a [dirty] guitar effects petal no matter what sliders are adjusted  
      Likely causes of:
      Bluetooth (BCM92046), WIFI (BCM943225HM) - So, I USED TO be able to turn on the WIFI from within Windows then reboot into Mac OS and have it work but I noticed recently that the indicator light for them turns off BEFORE it reboots now. When Windows or Android load, it lights up- "No... really, captain obvious?!"... anyways... working "No really Sherlock!" so OBVIOUSLY, the OS has to activate them... and preferably ignore the wireless switching button For the WIFI module, if you omit the 9 and HM in a search, results appear! Brightness - Will get reset to full "Bright light! Bright light!" when a "Load System Defaults" is applied from within the BIOS settings but like the WIFI and Bluetooth the OS will forcefully take control of it Microphone In sounding dirty - me being lazy with the audio drivers LAN (BCM57760) - I dunno...  when I search it, nothing comes up...  
      "How did you get this far?"
      Update the BIOS, this is oh so very important (refer to the battery section of the "Spoiler" for the reson) PLEASE BACKUP YOUR BIOS FIRST! PLUG THE MACHINE INTO THE AC ADAPTER/CHARGER! DO NOT FORCE THE COMPUTER TO SHUTDOWN NOR REMOVE THE BATTERY NOR UNPLUG IT FROM THE AC ADAPTER/CHARGER WHILE IT IS UPDATING! I WILL NOT BE HELD LIABLE FOR BRICKED MACHINES! So it will boot off of the (Niresh) Mac OS X 10.8 with no changes to anything "Awesome" but you may still need at least a USB mouse "Aww" If you have the option to remove the display drivers/kexts otherwise it will not to boot or not display If you forgot this, breathe "You think that's air your breathing?"... anyways... during the bootloader, go into single user mode [ -s ] and follow the on screen instructions to allow for modifying the files. You will want to PREFERABLY create a folder where Mac OS cannot read them and move the IntelHDGraphics Kexts into it You are likely going to need an external USB keyboard as well now that it is installed Now install the described Kexts in the "Spoiler" associated with the hardware to get more functionality and loose the USB HICs  
      Any help pertaining to the Bluetooth, WIFI, LAN, bizarre brightness and wake after sleep backlit display issue would be wonderful... Thank you for your time and I hope that I helped anyone else out with some of their own issues pertaining to the Acer TravelMate 8472 TM8472 ZQ3 no nVidia with i5 laptop...
      (Attached are non-modified extracted DSDT DSL and AML files "with errors according to DSDTEditor" for reference of the machine with a Phoenix BIOS version of 1.28 (07/20/2011))
      dsdt.aml
      dsdt.dsl
       
       
×