Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Dindo000

[Aiuto]Prima istallazione Swon Leopard 10.6.3

14 posts in this topic

Recommended Posts

Erano mesi che volevo rendere il mio pc un hackintosh.Cosi ho comprato da dall' apple store il dvd di istallazione di Swon,e sono giorni che provo ad installare ma senza risultati.

Ho provato vari Bootcd,seguito varie guide e ho provato anche a fare il patched del bios ma nulla,il procedimento si ferma sempre allo stesso punto.

In pratica appena parte il boot estraggo il cd e inserisco il dvd di swon premo F5 e fin qui tutto ok,dopo pochi secondi che mi carica il pc va in stallo e mi compare la mela con il cerchietto che ruota,dopo pochi minuti sulla mela mi compare un divieto di accesso e il tutto resta fermo cosi.La cosa all'inizio mi sembrava molto strana, e avevo pensato a un mio errore nei settaggi o nei passaggi,ma visto che dopo 3 giorni di prove nulla volevo chiedere un vostro parere.

Share this post


Link to post
Share on other sites

Avevo risposto, ma ho notato che non hai il tag nel titolo, leggi il regolamento ed adegua il post, altrimenti non ti si può rispondere.

 

ciao!

Share this post


Link to post
Share on other sites
appena parte il boot estraggo il cd e inserisco il dvd di swon premo F5 e fin qui tutto ok

Fin qui giusto vedrai che viene riconosciuto il dvd di installazione di Mac OSX Install DVD premi il tasto Tab (tasto con 2 freccie) ti posizioni sulla riga di Mac Osx Install e scrivi -v ( - è il punto di domanda) poi invio

Share this post


Link to post
Share on other sites

ecco cosi mi compare la schermata per sapere quale errore mi blocca l'installazzione?!?

sono andato avanti per un po a provare le impostazioni del bios da modificare aiutandomi anche con i vari post trovati nel forum,ma alla fine sono fermo di quest' errore:

USBMSC Identifier....poi spulciando ancora nei posto ho provato ad avviare usando -x e mi sono fermato a IOUSB MASS STORAGECLASS..purtroppo non sono riuscito a trovare nessun post preciso per la mia mainboard cosi ho dovuto provare un po tutte le configurazioni nei vari post che ho trovato dove si parlava della serie P5ql.

Qualcuno sa darmi qualche guida che vada bene per la mia p5ql-epu??

Share this post


Link to post
Share on other sites

si ora vi posto delle foto,e visto che ho trovato questa guida http://www.insanelym...howtopic=234196 sulle p5ql la provo ad usare e vi faccio delle foto cosi sono sicuro almeno che il bootcd è quello giusto.

provo anche ad usare le stesse impostazioni del bios per vedere che risultati ho!

Share this post


Link to post
Share on other sites

Prova a fare queste impostazioni da bios :

- Configure SATA as [AHCI]
-USB Tutto [Enabled]
- Suspend Mode [s3 Only]
- Repost Video on S3 Resume [Yes]
- ACPI 2.0 Support [Enabled]
- ACPI APIC Support [Enabled]
Boot
- 1 Boot Device [DVD]
- 2 Boot Device [HD]
- 3 Boot Device [Disabled]

Share this post


Link to post
Share on other sites

nulla di fatto,di sicuro con i sata su AHCI non mi è mai partito nessun tipo di bootcd mi da sempre errore di EBIOS read Error.

mi da sempre la stessa scherma di errore!

Share this post


Link to post
Share on other sites

ragazzi qualche altro consigli,oppure devo rinunciare ad installare sulla mia p5ql-epu e aspettare di prendere un pc nuovo per coronare il mio sogno di avere un hackintosh??

Share this post


Link to post
Share on other sites

dopo altre prove con altri bootcd sono arrivato a questo punto:

BSD process name corresponding to current thread: kernel_task

 

Mac OS version:

Not yet set

 

Kernel version:

Darwin Kernel Version 9.5.0: Sat Dec 6 19:39:54 IST 2008; Voodoo; Release 1.0 :xnu-1228.7.58/BUILD/obj/RELEASE_I386

 

qualcuno sa dirmi se ho fatto un po di progressi??

Share this post


Link to post
Share on other sites

si grazie fabio già ieri avevo fatto un po di prove con questo cdboot,l'unica cosa devo provare a installare swon togliendo tutti gli hdd e lasciado il lettore dvd sata come SATA1 e l'hdd dove devo fare l'istallazione SATA2.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×