Jump to content
InsanelyMac Forum
Sign in to follow this  
grubstreet

Notebook HD5650 32-Bit color unavailable

Recommended Posts

Hi there,

I am a newcomer here:) And I installed Lion 10.7.2 on my Notebook Computer, Gateway NV5922h.

I just used Chameleon 2.1 svn r1686 and added GraphicsEnabler=Yes, then I get my HD5650 graphics card with 1366x768 resolution.

But I cannot get it in 32-bit colour. Every time I boot my Hackintosh, there're always some sort of clumps on my desktop. Pretty annoying. I tried ATY_init.kext, but I saw it quitted in my verbose procedure.

Does anyone know how to make this kernel extension working and make my HD5650 in 32-bit colour?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By zcmckenna
      I have been having a pretty major issue with my new Hackintosh lately. It has been displaying broken link images in safari (See image 1). It has also had certain areas of artifacting such as the storyboard in Xcode (See image 2). and finally PDFs have been showing up completely blacked out (See image 3). This has been a big issue for me and I was wondering if any of you have had the same problem and have had any luck fixing it. I have already tried display calibration and switching to integrated graphics. Thanks in advance!
      (See attached for config.plist)
      Specs:
      CPU: i5-8600k
      MB: Gigabyte Z370XP SLI
      GPU: ASUS 1070 Dual
      RAM: 16GB Ballistix (8GB x 2)
      HDD: WD Blue 1TB



      config.plist
    • By dark_hacker
      I have a samsung NP530U3C extract DSDT by clover and made the edit following the guide https://www.tonymacx86.com/threads/guide-patching-laptop-dsdt-ssdts.152573/ I also did following this guide https: // www. tonymacx86.com/threads/fixing-brightness-with-custom-edid.219413/ the fix of my EDID and followed the guide to put the brightness to work https://www.tonymacx86.com/threads/guide-laptop-backlight -control-using-applebacklightinjector-kext.218222 / I have the brightness to work but I have a problem in the screen I leave the image to see the problem.
      Clover + IOREG + kextcache -i
      https://ufile.io/z61kh

    • By dark_hacker
      I have a samsung NP530U3C extract DSDT by clover and made the edit following the guide https://www.tonymacx86.com/threads/guide-patching-laptop-dsdt-ssdts.152573/ I also did following this guide https: // www. tonymacx86.com/threads/fixing-brightness-with-custom-edid.219413/ the fix of my EDID and followed the guide to put the brightness to work https://www.tonymacx86.com/threads/guide-laptop-backlight -control-using-applebacklightinjector-kext.218222 / I have the brightness to work but I have a problem in the screen I leave the image to see the problem.
       
      Clover + IOREG + kextcache -i
       
      https://ufile.io/z61kh
       

    • By M3G4DR01D
      Hello everyone, I have an Asus gl502vmk (i7 kabylake + GTX 1060 6 gb) laptop and I tried all the patches/kexts to get the brightness with fn keys/touchpad (I2C ELAN 1200 works with VooDoo I2C kext v1.0 but no gestures/preference pane)/Keyboard backlight to work but no success so far, any help would be appreciated, thanks in advance.
      [EDIT] (10/04/2018)
      Battery status now works, thanks to @RehabMan turned out to be incorrect SMBIOS (used iMac instead of Mbp) lol, but it drains crazy fast (~1.5 - 2 hours while on standby (all apps quited!), on windows 10 it lasts 4 - 5 hours, and on linux it lasts 6 ~ 7 hours!)
      And with VoodooI2C v2.0.1 + VoodooI2CHID kext and patched DSDT, the touchpad is now detected in the sys pref pane but still no input.
      Sound works with VoodooHDA v2.9.1, but the only issue is that the jack sense isn't working (the output device doesn't auto switch to headphone when connected)
       
      [EDIT 2] (11/04/2018)
      The system brightness now works thanks to @onejay09 but I have no brightness slider, and there are 4 extra brightness levels (brightness stops increasing after 12 levels)  and the brightness keys are not mapped correctly, plus the brightness decreases when I plug in the ac adapter, then increases if I unplug it???, the brightness level isn't also saved after reboot.
      battery still drains crazy fast (~1.5 - 2 hours, even with brightness at 50%, so apparently it is a power management issue).
      and I also have shutdowns while in sleep mode (I tried darkwake=10 and darkwake-0 and darkwake=no)
       
      P.S. I have uploaded my new report files, thanks!
       
      Latest report files (11/04/2018): https://www95.zippyshare.com/v/AMOpP0AY/file.html
    • By giacomo.dessi2303
      Salve, sto ancora tentando di far funzionare il mio lettore di schede SD, macos lo riconosce in resoconto di sistema ma non funziona, in firma c'è il modello esatto e gli id che ottengo da resoconto di sistema, ho provato a seguire varie guide e oggi ho trovato questa che sembrerebbe aver funzionato a questo utente: 
      Secondo voi è una buona idea eliminare un kext di sistema? E poi questi kext di cui parla dove gli trovo? Grazie a tutti
×