Jump to content
Sign in to follow this  
Followers 0
neckcutta

PCIe HALF mini-card Compatibility

1 post in this topic

Recommended Posts

So after searching around on & off for 2 days with hardly any results, I thought it would be really convenient to have a list of laptop PCIe half mini cards that would be Lion-compatible. I currently have a thinkpad W520 and looking to swap the one in there (I think it's a realtek). From the looks of this: http://www.notebookreview.com/shared/picture.asp?f=58155 it doesn't look like it would take any other style of card.

 

Any suggestions or successful attempts, please leave em here!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By End3rPower50
      Hi, is Qualcomm Atheros AR956x compatible with MacOS Mojave 10.14.3?
    • By Bushi93
      Finally Manage to make on of the most powerful and compact Hackintosh available with > the i9-9940X 14 cores + the AsRock X299e motherboard and Vega RX 64 8GB.
      Used for Editing, Motion Design and VFX on Mojave 10.14.3
      Exports time >Four time faster compared to my last i7 6 cores hackintosh.

      Need to add a lot of parameters to get the config.plst to work but once it's right it Works very smoothly!
      Turbo Boost up to 4.2 Ghz all core

      Geekbench scores
      Multi core : 54000 (above the iMacPro 18 cores)
      Single core : 5200
      GPU : 186 800

      Ethernet & Audio work without kext
       
      GPU : The Gygabite VEGA RX 64 required a lowfanspeed.kext otherwise it will always have the fans running in full speed mode (and it can get really noisy).

      Bluetooth & wifi (you can get a blue tooth dongle - the Azus works but you may experience some issue or lag sometime so the best solution is to replace the Bluetooth/Wifi card with the Bcm94360cs2 AC + its adaptor:
      https://www.amazon.fr/gp/product/B07HFQKC2Z/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1
      https://www.amazon.fr/gp/product/B073XHY68N/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1
      With this card you won't need any kext to make it work : you will get native bluetooth and wifi support and even be able to control your bios and clover with your bluetooth magic mouse / keyboard !
       
      USB3 PORTS : need to add some kext
      1 of the 2 USB 3.1 WORK in full speed > USB C  in 3.1 and for some mysterious reson the other USB type A in 3.1 work as USB 2 only
      The other 4 USB3 work fine and the 2 USB3 of my front IO (NCASE M1) work fine too 

      XRP RAM OVERCLOCK : YES
      CPU Overcloking to 4.5GHz may work but did experience some freeze/crash and didn't notice any increase in render time when activated.

      Here is a quick overview of my setup
       
       
       
       
    • By Angelo_
      Just recently installed Mojave on my yoga 730(i5-8250u, 8gb of ram and 1080p 13.3" touchscreen) and got many features working, now the only issues are that my igpu is shown as only 7mb(and not metal capable, not sure whether it is or not) even tho I should've changed it from 5917 to 5916 (added both EFI folder and send me), the screen is shown as a 30.5" in system information and the cpu even tho I extracted the ssdt for it with ssdtPRGen.sh and appleintelinfo.kext to get low frequency info (ssdt was done with info 15,400,1600,3400 so it should go between 16-3400mhz and down to 400 in idle), idk what is wrong with my installation, can you guys help me or linke me something to fix those issues?
       
      Ps thunderbolt shows as no device found, is it regular for hackintoshes to be that way or do I need something for that too? Laptop has 2 tb3 ports as x4 pcie 3
      EFI.zip
      Send me Angeloss-MacBook-Pro.zip
    • By AppleVegas
      Hello! I was trying to install hackintosh a while ago and today I decided to install it today.
      I am able to boot it, I installed OS but have problems with iGPU. It has only 4mb vram.
      I did almost everything, I installed whatevergreen, used special clover config, but nothing. I've only got it to recognize my igpu.
       
      I have a laptop with this specs:
      Laptop brand name: Lenovo G50-80
      iGPU: Intel HD Graphics 5500 -- Only shows 4mb of vram
      CPU: Intel Core i5-5200U 2.20GHz
      dGPU: AMD Radeon R5 M230 or AMD Radeon HD 8500m (it has two brand names lol) -- will be really glad if you tell me how to launch it in High Sierra with my iGPU, now I can't even load OS when I have discrete GPU enabled
      RAM: 6GB ddr3
      Bluetooth: Qualcomm Atheros QCA61x4 -- On the way to enable it
      Wi-Fi: Qualcomm Atheros AR956x -- Managed to enable it
       
      P.S: In the windows I can see that my iGPU has Dedicated Video Memory: 128MB
       
      Any help? I think you are only my savers

×