Jump to content
Swad

Three errors, unable to boot.

3 posts in this topic

Recommended Posts

Hi Friends,

 

I'm upgrading my 10.6 install to 10.7. Was able to complete the installation. (I searched for solutions and tried a couple, but nothing worked)

 

When I boot directly from the HD, it hangs on "Verifying DMI pool data." (I did have two other errors when booting from the USB, but I'm now able to boot, which means the title of the post needs updating!)

 

I've seen others with this issue, but I haven't found any good solutions.

 

BIOS settings are set to: Optimized, Boot Priority to CD/DVD, SATA to AHCI mode, and set HPET to 64-bit mode.

 

My system (almost identical to the Lifehacker post):

GIGABYTE GA-EP45-UD3P

Intel Core 2 Quad Q9550

EVGA GeForce 9800 GT (512-P3-N973-TR)

TRENDnet NIC

 

Thanks in advance!

Edited by Swad
Solved two problems, down to one.

Share this post


Link to post
Share on other sites
Advertisement

why don't you do a clean lion installation with your DSDT? this is very common MBoard you have there across the osx86 community,

i just think that DSDT can be far more easy and stable then muiltibeast.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×