Jump to content

Asus k50af AMD Athlon X2 ATI HD 5145 3D 4570


nestornillado
 Share

12 posts in this topic

Recommended Posts

Hi! I have a laptop Asus k50af to make Hackintosh, please help me!!! I was installed OSX86 but my Wi-Fi, LAN and VGA not run. You can help me please???

 

I go to try with iatkos_s3_v2 but i don't remember the customization I was used

 

If you can help me, do it. Tanks for all!!! :)

 

 

 

Specification

 

ACPI x64-based PC

 

Windows 7 Ultimate

 

CPU Dual Core AMD Athlon X2 QL-21, 2100 MHz (10.5 x 200)

 

Chipset AMD 780G/780V/790GX, AMD K10

 

RAM 3072 MB (DDR2-800 DDR2 SDRAM)

 

BIOS AMI (07/21/10)

 

ATI Mobility Radeon HD 5145 (512 MB)

 

3D ATI Mobility Radeon HD 4570 (M92)

 

Monitor Generic PnP Monitor [NoDB]

 

Multimedia:

 

Sound: VIA VT1708S @ ATI SB700 - High Definition Audio Controller

 

Sound usb: M-Audio Mobile pre

 

IDE AMD SATA Controller

 

AZYTWBBP IDE Controller

 

WDC WD32 00BEVT-80A0RT0 SATA Disk Device (298 GB)

 

HL-DT-ST DVDRAM GT32N SATA CdRom Device

 

SNCNI K9INCTI74 SCSI CdRom Device

 

SMART Ready: OK

Link to comment
Share on other sites

hello

 

first thing to remind, your cpu is not supported, so must always use legacy_kernel.

 

about the graphics, have you 2 cards? if so try disable on bios one of them.

 

and use ahci or sata mode in your bios.

 

if you have video problems in install try this in boot

 

-v GraphicsEnabler=No

 

good hack

Link to comment
Share on other sites

Tanks partner

I Know AMD not supported, so must always I use legacy_kernel. qoopz 10.3.0 It is ok?

about the graphics, don't have 2 cards! It is a description excuse me it is Hd 5145.

I have to use ahci or sata mode in my bios and via item too??

I run video with -v, the command GraphicsEnabler=No I don't have idea that exist, tanks!

 

Tanks for: good hack. I have to tried!

 

What is a good configuration?? please paste a photo like this:

 

http://imageshack.us/f/638/26317805.png/

 

Tanks!!

Link to comment
Share on other sites

hello

 

i don't like distros, my advice is to use 10.6.3 retail (the real thing) and nawcom modcd

 

http://www.osx86.net/view/2073-nawcom_cd.html

 

os x to boot

 

a boot loader (chameleon)

 

only need a kernel in your case legacy_kernel

 

fakesmc

 

nullcpupowermanagement

 

and the kext for keyboard and mouse

 

any boot cd have this

 

sound

 

graphics

 

is after the system installed

Link to comment
Share on other sites

Thankyou man for gimme the red pill. I wanna see where to goes the rabbit hole.

 

Iwill follow your advice! What I do with them?? I have all this:

 

2073-nawcomBootCD.iso 73mb

 

2073-OSX86_ModCD-031111-171757.iso 75.3mb

 

2073-OSX86_ModUSB.pkg.zip 39mb

 

MacOS X 10.6.3 retail.iso 8Gb

 

A boot loader(chameleon v2 rc5) is really installed on my system

 

What kernel I need? In my casea legacy_kernel is vanilla? Or qoopz 10.3.0 is well?

 

Fakesmc, nullcpupowermanagementand the kext for keyboard and mouse

 

(Any boot cd has this kext?) Butwere I have to put these kext to install I don’t understand much! Sorry!

 

Sound and graphics will installis after the system installed. I understand tanks!

 

Forgive me if I write badly. MyEnglish is slowly evolving. Thanks for being there!

 

Link to comment
Share on other sites

Hi! I listen a music, but no video guys. All is black!

But if I tried -v GraphicsEnabler=On the Apple logo is there.... forever

If I tried -x -v dont run anyway!

What I can do?

1 I was created a guid table partiction

2 I boot from mod cd and change the disk to osx + f5.....

3 I push the key escape and all run. wtf?

4 the installer is from me

5 All is run ok an the computer is rebooted!

6 I boot from HDisk and nothin. all is fall!

7 Help me please!!

Link to comment
Share on other sites

Tank you very much, Obrigado¡¡¡ Gracias¡¡¡

I run my OSX86 from modcd, I can-t install very well Chameleon¡

My wifi Atheros Ar 9285 not run And my ATi hd5145 run in vga but I will fine.

The modcd is magic, Only I disabled graphics enable in customize menu.

Men¡ You are The King¡¡¡

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...