Jump to content

Near perfect install of Lion 10.7.2 on ZBOX-ID41-U


dotzil
 Share

10 posts in this topic

Recommended Posts

I'm not a new user but the new rules don't allow me to post on the correct section.

 

Model ZBOX-ID41-U

Chipset: Intel NM10 Express chipset /w Intel Atom D525 (dual-core, 1.8 GHz)

Onboard Video: Next Generation NVIDIA ION (w/512MB DDR3 memory)

Onboard Audio: Onboard analog stereo high-definition audio/ 8-Channel LPCM digital audio (HDMI)/ Optical Digital S/PDIF audio output

Onboard LAN: 10/100/1000Mbps ( Realtek VEN_10EC DEV_8168), WiFi 802.11n/g/b (Atheros AR9285)

Memory: 4GB DDR3 800 SO-DIMM

SATA: 1 eSATA (3.0 Gbps)

Hard Drive: WD 250.0 GB

Video Ports: HDMI, DVI

USB: 2 USB 3.0, 4 USB 2.0

 

Not working FaceTime and iCloud, USB 3 and internal audio.

1106:3432 = VIA USB 3.0

8086:27D8 = ICH7 AD 1981 HD Intel

 

WORKING:

video recognized correctly as ION 512 MB

ethernet

wifi

hdmi video and audio

AppStore

All software

Webcam Philips SPC1300NC

Wacom tablet

External audio SoundBlaster Live USB

 

It's there a fix for FaceTime on an atom build?

I try erasing ethernet card from network and networkInterfaces.plilst restart and all is the same.

I try different chameleons loaders to no avail.

Chimera break my video, recognized as a 3Mb video card.

Writing ethernet string to the org.chameleon.boot.plist break my video and can't boot.

Link to comment
Share on other sites

I take Quizz 1. Didn't see a Quizz 2. I understand the need for rules but I'm not a new user. I like to read and learn from other experiences that's the reason I just make a couple of post since 2006. But I think that's what the moderators on all forums ask the users to do, to read before making dumb questions or duplicate posts.

Link to comment
Share on other sites

Is your ethernet correctly recognised as en0?

 

Which bootloader are you using? you need to be using either the latest chameleon (or 1 with the facetime fix) or chimera.

 

Post your smbios.plist as you need to have certain information in there for icloud and facetime to work, you also need a valid serial number.

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

I make the first install with iatkosL1 now I make a new install with IatkosL2. I'm not sure of the QE/CI but the HD games are working great. wifi it's working but not with the driver on the installer image I use an Atheros_9285 found somewhere on the forum. HDMI audio: I don't do anything it work oob. I don't know if it still working after all the things I do trying to get the internal audio working but the video it's ok I try to connect the PC later to my tv and I will let you know. I'm using chameleon 2.1 vs r1718

org.chameleon.Boot.txt

smbios.txt

NetworkInterfaces.txt

Link to comment
Share on other sites

what's the differences between ZBOX-ID41-U and ZBOX-ID41-E

 

I really don't know and don't find any differences except that the id41-e seems to be sold only on asia and europe. Maybe E stands for

Europe?

 

BTW Zotac site state that it support up to 4GB of memory. But truly, on 64-bit you can have up to 8GB. I have 8Gb on lion (recognized and working).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...