Jump to content

{Guide} DELL INSPIRON N5110


Mohamed Khairy
3,369 posts in this topic

Recommended Posts

  • 1 month later...
  • 3 weeks later...
  • 2 months later...

Hello there. When I try to use nanotech advise, I installed Mojave and dosdude1 post patch Mojave patcher but I am still getting Unsupported CPU and PCH and stuck on them when booting installed disk. What I need to do now ? My Dell laptop is N5110: Core i7 2670QM, 8GB RAM, SSD Samsung 850 Evo 120 GB.

 

I get next error too while waiting at stuck. kextd stall[0] (240s) 'AppleACPICPU', 'pci18086,104'

Edited by lethanhtuan2895
Link to comment
Share on other sites

IMG_20200413_201957_1.thumb.jpg.233c7d1285097f05f8f88467c7898947.jpgHi everyone.I am experiencing high cpu temp.Since I can't find any software like speedfan (which is unsupported for this system) , I tried changing the values of fan speed to 100% in bios (provided by Florin9doi with advanced menu).But even after changing these values as shown in the image, there is no effect in fan speed.

 

So what should the bios configuration be for this or is there any windows app for controlling the fan speed of this system.

Link to comment
Share on other sites

2 hours ago, Florin9doi said:

Dust it and repaste it

Hi Florin9doi. Thanks for the bios mod and the tips.

 

I have already cleaned the cpu fan and applied the thermal paste.But still during the cpu extensive task (Ansys and Matlab)  my thermal temperature reaches to about 98-100 degrees as the fan speed is low and increases only for a couple of seconds after around 90 deg. 

 

Since during this pandemic and lockdown situation I can't get a cooling pad to complete my assignments,I need configure this fan to high speed.

 

So if u can,pl check if anything can be done from the bios menu or any software tweek.A big thank you in advance.

Link to comment
Share on other sites

  • 2 weeks later...

Hello,

 

Did anyone install Catalina on this laptop?

I was try via olarila and niresh (hackingtosh zone)...

But no success...

On 10/29/2019 at 7:08 AM, er em said:

Hello everyone, Catalina was successfully installed on my Dell N5110. I have problem with the sound…it doesn’t worked. I’ve tried to fix it, but failed. I appreciate if anyone can help to fix. Thank you in advance.

Sorry about my English

Screen Shot 2019-10-28 at 16.47.42.png

Hello,

 

Can you please tell us what are you use to install it?

 

Thank you!

Link to comment
Share on other sites

  • 5 weeks later...

Hi Dev's 

I tried to create a perfect Clover bootloader ( config.plist, kexts, dsdt ssdt) I tried everything I could but not able to boot into Clover. So please someone can send me a working EFI

I am tring to install Mojave 

 

My specs are 

Dell Inspiron n5110

Cpu 2350

Intell 3000+ nvdia 525

Wifi dw1701

Edited by sambase
Link to comment
Share on other sites

  • 2 months later...

Hello
I have flashed modded Bios, its opening fine, but along with that modded the same A11 bios options are also there.
By pressing F12 i see usb, not UEFI Kingston, if there is any settings, then please guide me to flash Majove Mac os.
Thanks in advance

Link to comment
Share on other sites

  • 1 month later...
  • 9 months later...

Does anyone has freezes and artifacts with HD 3000 on this laptop with 10.15.7 (10.14.6 and 10.13.6 as well) ?
How to fix it?
10.12.6 works just perfect, no freezes and artifacts

Link to comment
Share on other sites

  • 1 month later...
2 hours ago, Hervé said:

Great. Do share the process for everyone's benefits.

 

Sure will post a small guide or tutorial and will also post a preinstalled image of macOS Big Sur 11.5.2 in my thread here  

 

Link to comment
Share on other sites

of course artifacts are present every where since the days of High Siera & Mojave when intel hd 3000 kext was actively developed by apple engineers. We are using the same kexts, So you have to expect artifacts in Big Sur & Monterey, but i believe acceptable.

 

Currently artifacts are every where, where ever the cursor goes. There is change in color, artifacts etc.

 

Screenshot-2021-09-16-at-10-11-00-PM.png

Edited by mackyreddy
Link to comment
Share on other sites

Official support for Intel HD 3000 graphics stopped at HighSierra. It was dropped in Mojave from which support was limited to non-Metal/OpenGL-only with increasingly complex OS patching. Intel HD 3000 was buggy since El Capitan, at least for me. Last version I ran without artefacts was Yosemite. Outside being a die-harder, there is probably very little point in trying to keep running a Hackintosh with recent macOS versions on such an old (>10yr) and poorly supported graphics platform.

  • Like 1
Link to comment
Share on other sites

×
×
  • Create New...