Jump to content
InsanelyMac Forum
Knuxyl

Compaq Mini CQ10T-100 10.5.7

Recommended Posts

So I followed the tutorial here

http://www.insanelymac.com/forum/index.php?showtopic=173184

I can boot into Mac OS X fine with cpus=1. Everything runs fine, I had to install the two ACIP or w/e it is but im having some problems. First off I'm sure I need to rm -r VoodooBattery.kext because it keeps showing a popup and disappearing when laptop is not plugged in.

Also I have one of the famous BCM4312 wireless cards that I cannot seem to get to work. I've tried the bcm43xx_enabler, didnt work, tried the BCM43 driver from the iAtkos v7 disc, didn't work. I have no idea what to do. My ven and dev ids are 14E4-4312, which is in the .sh script for the bcm enabler.

I have 4 partitions on this computer for Mac, Windows, and Ubuntu. I read a tutorial on how to rebrand the Broadcom wireless driver, but of course linux was giving me {censored} and I'm assuming its because i have Ubuntu 11.10 instead of 9.04 from the tutorial here

http://www.insanelymac.com/forum/index.php?showtopic=121293

 

 

////////////////

EDIT : Graphics was fixed with intel enabler and natit and the 950gma driver from iAtkos S3 v2

////////////////Then there's the graphics. I do not understand this Intel {censored} whatsoever. In windows, and on the hp site

http://h20000.www2.hp.com/bizsupport/TechS...nvOID=228#11395

it says that my graphics cards is a Intel 945 graphics card. I cannot find out how to get this working on my Mac installation. I didn't have any problems with booting up but my display is stuck at 800x600 and no other resolutions are listed. It's in Millions of colors. I did manage to get it to boot into safe mode with 1024x600 with the Display_iAtkos_v7 driver that the first link OP posted. When I wasn't in safe mode the only thing I could see was the cursor and a black and white scrambled screen. I'm completely lost as I am new to Mac.

 

And if anyone knows what ethernet driver I need to install that would be great because I have no idea, the hp site says I have a Qualcomm but idk if thats the chipset on it or what.

 

If anyone could provide me with any help it would be MUCH appreciated. I have OSX86Tools on the mini. I've also tried callisto intel drivers but with no luck. Thanks :D

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×