Jump to content

Can't get to install


Howmi Martin
 Share

5 posts in this topic

Recommended Posts

Hi all,

 

I'm fairly new to Darwin (The Mac equlivalent of MS-DOS, correct), so my Mac-Vocabulary is quite limited. I shall attempt to explain my problem as best I can.

 

I have created a FAT32 partion (16GB), off of a 80 GB Hard Drive running XP Pro. I used Partition Magic on Bart's Ultimate Boot. I don't care if Windows boots yet. I just want to get OSx86 running, then I'll take care of Windows. However, it goes into F8 for options or any key to start, I've tried many of the Darwin advanced options (I think O.o), and it always (except for single user (-s), which brings up some script and stays there, with the disk nor the hard drive busy) comes up with "Restart Your Computer". I do, and it goes back to the boot disk, or asks for a System disk(Because the NTFS partition with Windows on it is hidden.)

 

Could someone please help me get the installtion started?

 

I would give you my specs to my comp, but I have to go to class.

 

Thanks you.

 

~Howmi

Link to comment
Share on other sites

Please note: I have tried Googling what I'm try to do, and have come up with only a few results. I believe this is due to my wording of the problem. Any kind of assistence is apresheated... dispite my awful spelling.

 

I'm going to try a few things, but is there something obvious I'm missing? Thanks!

Link to comment
Share on other sites

Hi all,

 

I'm fairly new to Darwin (The Mac equlivalent of MS-DOS, correct), so my Mac-Vocabulary is quite limited. I shall attempt to explain my problem as best I can.

 

I have created a FAT32 partion (16GB), off of a 80 GB Hard Drive running XP Pro. I used Partition Magic on Bart's Ultimate Boot. I don't care if Windows boots yet. I just want to get OSx86 running, then I'll take care of Windows. However, it goes into F8 for options or any key to start, I've tried many of the Darwin advanced options (I think O.o), and it always (except for single user (-s), which brings up some script and stays there, with the disk nor the hard drive busy) comes up with "Restart Your Computer". I do, and it goes back to the boot disk, or asks for a System disk(Because the NTFS partition with Windows on it is hidden.)

 

Could someone please help me get the installtion started?

 

I would give you my specs to my comp, but I have to go to class.

 

Thanks you.

 

~Howmi

 

fix your windows mbr, by putting in an xp disc going into recovery mode and fixmbr

 

then

 

try this guide

http://www.profit42.com/index.php/2006/06/...ndows-computer/

 

also you can try another install disc

Link to comment
Share on other sites

 Share

×
×
  • Create New...