Jump to content
InsanelyMac Forum
Sign in to follow this  
elnorber

[SOLUCIONADO] Login App Store - Asus p5K e Wifi?

Recommended Posts

Buenas, llevo un tiempo intentando loguearme en la app store. Mi placa base es la asus p5k e Wifi AP y uso la ultima versión de chameleon 2.1 svn r1627vs

 

1 Segun la wiki y mi placa, agregue al archivo Boot.plist de mi carpeta extra lo siguiente:

 

<key>EthernetBuiltIn</key>
 <string>Yes</string>

 

2 Mi archivo smbios.plist es el siguiente:

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
 <key>Copyright</key>
 <string>SMBios by 7ender @ InMac.org	Created with Champlist.app</string>
 <key>SMbiosvendor</key>
 <string>Apple Inc.</string>
 <key>SMbiosversion</key>
 <string>IM91.88Z.008D.B08.0904271717</string>
 <key>SMboardproduct</key>
 <string>Mac-F2218FA9</string>
 <key>SMfamily</key>
 <string>iMac</string>
 <key>SMproductname</key>
 <string>iMac9,1</string>
 <key>SMserial</key>
 <string>RM911Y090TG</string>
</dict>
</plist>

 

3 He borrado los siguientes archivos de la siguiente ruta Library/Preferences/SystemConfiguration:

 

NetworkInterfaces.plist

com.apple.network.identification.plist

 

4 Reinicie el sistema, agregue mi interfaz de red y al intentar loguearme en la app store obtengo el siguiente mensaje:

 

No se pudo verificar tu ordenador o dispositivo. Ponte en contacto con Soporte técnico para recibir ayuda.

 

Que Tengo que hacer mas para que se pueda loguear? Tengo mal el archivo smbios?

 

Gracias de antemano

Share this post


Link to post
Share on other sites
Advertisement

La verdad es que todo parece bien, podrías checar si hay una nueva versión de chameleon o utilizar el Chimera mas nuevo.

 

Pero te puedo decir en lo personal, que tuve que eliminar los dispositivos de red y los archivos 2 veces seguidas para que me funcionara a mi!

 

Saludos

Share this post


Link to post
Share on other sites
La verdad es que todo parece bien, podrías checar si hay una nueva versión de chameleon o utilizar el Chimera mas nuevo.

 

Pero te puedo decir en lo personal, que tuve que eliminar los dispositivos de red y los archivos 2 veces seguidas para que me funcionara a mi!

 

Saludos

 

Muchas gracias por responder. He probado en borrar varias veces los dispositivos de red y los 2 archivos y sigo con el mismo problema no se loguea.

 

Chimera no lo conocia y no estoy seguro que como instalarlo correctamente y ahora que tengo todo el sistema funcionando perfectamente da un poco de miedo tocarlo demasiado por si me lo cargo.

 

Seguiremos buscando otra solucion y si no pues aplicacion que vea que me interesa, la buscaré por otros lados.

 

Saludos

Share this post


Link to post
Share on other sites

Hola. Prueba agregando estos también al Perfil (smbios.plist) para completarlo:

	<key>SMbiosdate</key>
<string>04/27/09</string>
<key>SMboardmanufacturer</key>
<string>Apple Inc.</string>
<key>SMmanufacturer</key>
<string>Apple Inc.</string>
<key>SMsystemversion</key>
<string>1.0</string>

Saludos.

Share this post


Link to post
Share on other sites
Hola. Prueba agregando estos también al Perfil (smbios.plist) para completarlo:

	<key>SMbiosdate</key>
<string>04/27/09</string>
<key>SMboardmanufacturer</key>
<string>Apple Inc.</string>
<key>SMmanufacturer</key>
<string>Apple Inc.</string>
<key>SMsystemversion</key>
<string>1.0</string>

Saludos.

 

Ya he conseguido que se loguee en la app-store. Tengo 2 tarjetas de red, la integrada en placa y con la que me conecto por wifi. El problema es que la tarjeta de red, la marvell Marvell88E8056 no la uso y no le instale su kext correspondiente. Al tener que indicar en el archivo boot.plist lo de ethernetbuilt a yes pues si no reconoce ningunas tarjeta de red ethernet pues era imposible que se loguease en la app-Store.

 

Fue instalar el kext de la tarjeta de red, completar el smbios con lo que me has dicho, borrar los 2 archivos y la interfaz de red y ya despues de reiniciar se loguea sin problemas.

 

Espero que le sirva de ayuda a otras personas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×