Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Install Snow Leopard on ANY PC for ANYBODY! Includes Windows dual-boot.

How does this guide work for you?  

45 members have voted

  1. 1. Is it clear to understand?

    • Yes, it was very clear.
    • No, there is jargon I don't understand...
  2. 2. Were you able to successfully install Mac OS?

    • Yes! The installation worked great! I just have to get hardware working/everything works out of the box!
    • Almost, I had to fix some things first...
    • No, nothing worked at all.
  3. 3. Did the dual-boot solution work for you?

    • Yes! Windows and Mac OS are now dual-booted.
    • No, I had some errors along the way
    • Who wants Windows?

788 posts in this topic

Recommended Posts




I have a different problem with my install, it gets past the apple bootlogo but then gets stuck on a blank screen where I have only the mouse pointer, anyone can help?


I filmed what happens and put it here


Pentium Dual-Core T4300 @2.10 GHz
nVidia G-Force 103M
2x2048 MB RAM memory
System board ID 306A

bootloader and installer are both on different usb sticks

Share this post

Link to post
Share on other sites

Hi, looked through the first 8 pages and haven't seen my problem just yet..  i have a Dell Inspiron 531s (not the 531) and i get "still waiting for root device" when trying to boot the installer after nawcom's boot disc. i used CPU-Z and see that i have an AMD Athlon 64 X2, Codename Windsor.


Chipset is

Northbridge: NVIDIA MCP61 rev. A3

Southbridge: NVIDIA MCP61 rev. A2


i have 2GB RAM.




This system does NOT have ahci options in BIOS.

this system is SATA only

still waiting for root device comes up BEFORE install can be done


any way of getting AT LEAST to the install.... 


(have a 250GB HDD and BD-RE on first two SATA connections (respectively)

Share this post

Link to post
Share on other sites

Hi Joon, I'll have to look into that. I haven't touched SL in a while. :)


What is the PCI ID listed for your southbridge?

Share this post

Link to post
Share on other sites

Northbridge   NVIDIA MCP61 rev. A3
Southbridge   NVIDIA MCP61 rev. A2




sorry it took me so long.... :P



Also edit, upgraded to a 2TB Hitachi hdd

Share this post

Link to post
Share on other sites

So it turns out I had nawCom's boot cd and I should've been using osX86 mod cd you posted... I though I had latest and I was sadly mistaken.. Let's see how well it does now that it is installing!!

Share this post

Link to post
Share on other sites

I tried the steps suggested on a VMWARE Workstation 10 VM and got the following error:

A fault has occurred causing a virtual CPU to enter the shutdown state.

This can be caused by incorrectly configuring the virtual machine.

I am trying to get Leopard 10.6.3 to install from a retail DVD.

I have later versions of OSX in VMs working on the host but this VM I have not been successful with so far.

This process has been the nearest to success.

The hardware of the host system I am trying is use VMWARE on is an Alienware Aurora-R4 running Windows 10.

Summary of this system is:

OS Name Microsoft Windows 10 Pro 
Version 10.0.15063 Build 15063 
System Manufacturer Alienware 
System Model Aurora-R4 
System Type x64-based PC
Processor Intel® Core i7-3820 CPU @ 3.60GHz, 3601 Mhz, 4 Core(s), 8 Logical Processor(s) 
BIOS Version/Date Alienware A11, 26/11/2013

Installed Physical Memory (RAM) 32.0 GB


I configured the VM OS to be Open BSD 64 bit with 2GB RAM and VHD of 20GB as per guide for using the ModCD.


Is there any hope for me getting this to work? 

Share this post

Link to post
Share on other sites

SL is now a very old OS, as is this topic. Any particular reason why you are choosing SL over a newer Mac OS?


I have no experience in using VMWare for SL, but I know that a lot of people have done it.

Share this post

Link to post
Share on other sites

I have an old, serviceable, ipad that runs ios5 and want to use it for simple stuff like displaying slide shows or graphic line, pattern drawing using xcode.

I believe that I need osx 10.6.3 to develop on for that.

Ive tried some web solutions but the browser on the ipad is too back level so I'm stuck with xcode as a possible solution.

Would you happen to know of a thread I can read which might help?

Share this post

Link to post
Share on other sites

I did manage to get to the install part using another guide that suggested different options to the bootloader.

I left the install running overnight and hoped it would be ok.

It died again with the same error message as before.

I had left the system heavily loaded so that may be the cause this time.

I plan to do another run sometime today.

Share this post

Link to post
Share on other sites

Ok. a  bit late.

I tried again today and the same error about an unknown external cause that made the VM shutdown.

I will continue to pursue a solution but not in the immediate future.

More research needed to try and find another solution path to follow.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.