Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
ludox

[Risolto] ACER ASPIRE 5741G con iAtkos L1 10.7.1

7 posts in this topic

Recommended Posts

Amici del forum, Ieri ho installato il nuovo iATKOS L1 (10.7.1), l'installazione nel complesso e andata buon fine al primo colpo, l'unica cosa che non mi funziona e la Tastiera e il touchpad.

 

O dovuto mettere una tastiera esterna e un mouse. La cosa che non riesco a capire e spero voi mi potete dare una risposta e che quanto parte l'installazione del dvd e arrivo sulla schermata della lingua e poi usare il diskutil per fare la partizione e inizializzare, funziona tutto perfettamente anche touchpad se faccio due clic sopra mi funziona senza usare i tasterini destra e sinistra.

 

Allora mi chiedo come è possibile che prima dell'installazione funziona tutto e dopo la tastiera e il touchpad non funzionano più?

 

Chiedo cortesemente come posso risolvere questo problema.

 

Grazie

 

Luis

Share this post


Link to post
Share on other sites

usa un mouse ed una tstiera esterna dopo ti scarichi [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] e li ci sono i kext per mouse e tastiera.....

Share this post


Link to post
Share on other sites
usa un mouse ed una tstiera esterna dopo ti scarichi [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] e li ci sono i kext per mouse e tastiera.....

 

grazie già risolto, cmq non avevo selezionato prima dell'installazione motherboard sensore, attivando questo ora mi funziona.

Grazie

 

Chiedevo una info, non riesco ad trovare i kexts x la mia scheda wireless broadcom 802.11n del portatile.

O provato a cercarlo ma niente, se qualcuno cortesemente mi dice come posso farla funzionare

 

Grazie

Luis

Share this post


Link to post
Share on other sites
grazie già risolto, cmq non avevo selezionato prima dell'installazione motherboard sensore, attivando questo ora mi funziona.

Grazie

 

Chiedevo una info, non riesco ad trovare i kexts x la mia scheda wireless broadcom 802.11n del portatile.

O provato a cercarlo ma niente, se qualcuno cortesemente mi dice come posso farla funzionare

 

Grazie

Luis

per ora quella che funziona è quella che monta l'aspire 5740g mi sembra sia un atheros!!

Share this post


Link to post
Share on other sites
Amici del forum, Ieri ho installato il nuovo iATKOS L1 (10.7.1), l'installazione nel complesso e andata buon fine al primo colpo, l'unica cosa che non mi funziona e la Tastiera e il touchpad.

 

O dovuto mettere una tastiera esterna e un mouse. La cosa che non riesco a capire e spero voi mi potete dare una risposta e che quanto parte l'installazione del dvd e arrivo sulla schermata della lingua e poi usare il diskutil per fare la partizione e inizializzare, funziona tutto perfettamente anche touchpad se faccio due clic sopra mi funziona senza usare i tasterini destra e sinistra.

 

Allora mi chiedo come è possibile che prima dell'installazione funziona tutto e dopo la tastiera e il touchpad non funzionano più?

 

Chiedo cortesemente come posso risolvere questo problema.

 

Grazie

 

Luis

 

 

 

Posso aiutarti io:

 

http://www.insanelymac.com/forum/index.php?showtopic=271005

 

 

Pero' puoi descrivermi passo passo come hai fatto ad installare LION?

 

il mio è un 5742g ma come HW è simile al tuo

Share this post


Link to post
Share on other sites

Se state cercando la guida per lo stesso computer è molto semplice. Basta scaricare la versione lion iatkos l1 e dopo aver partizionato (io uso gparted) fare partire il cd (funziona senza flag d'avvio).

Scegliere poi la lingua, usare utility disco per formattare (hfs+ esteso journaled). Prima di confermare l'installazione personalizzare (non ne servono molti di kext, io consiglio di non selezionare l'opzione bootloader, e installare successivamente chameleon rc5; poi selezionare motherboard sensor e ps/2 e usb. non selezionare niente per la scheda video, a meno che non abbiate un NVidia compatibile).

Una volta installato provate a far partire così e se non va mettete come flag PCIRootUID=1 e busratio=16.

Poi installate i kext voodooHDA e usate lizard per far mettere a posto lo schermo e mettere un po' a posto quello che funzia male. Installare anche voodoobattery kext. Se non funzia basta chiedere, magari essendo un po' più precisi.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×