Jump to content
Sign in to follow this  
Followers 0
Rambutan

Andyboot install snow leopard + update combo = fail

3 posts in this topic

Recommended Posts

This thing is driving me nuts, been trying to get my hackintosh up and running so many times now but it just ends in problem every time. im currently doing a clean install of osx using andyboot with this tutorial:

 

http://www.insanelymac.com/forum/index.php?showtopic=252849

 

First problem i encounter is when installing the 10.6.8 combo update, during the final part of the installation that "you need to restart your computer blabla.." screen pops up.

 

http://i44.tinypic.com/2n1gvf4.jpg

 

I restart it and then it wont boot up again.. either i get stuck on the logo with the loading thingy or it just reboots directly after the bootloader.

 

The reason im installing 10.6.8 and not 10.6.7 as the tutorial says is because i want to move on with this tutorial

http://tonymacx86.com/viewtopic.php?f=168&t=26155

 

Do you have to install 10.6.7 for andyboot to work? If so, how do i get 10.6.8 to work with andyboot?

 

Really appreciate some help here because im about to give up!

Share this post


Link to post
Share on other sites
Advertisement

a quick question ,do u install the update just to upgrade to LIon ,if thats the case froget the upgrade method as it has no advantage over the clean install for Lion only and not SL > Lion ,about the update KP it happens for several probs and sometimes its just random 'it could be the sleepenabler ,or u r doin somethin during the update'

Share this post


Link to post
Share on other sites
This thing is driving me nuts, been trying to get my hackintosh up and running so many times now but it just ends in problem every time. im currently doing a clean install of osx using andyboot with this tutorial:

 

http://www.insanelymac.com/forum/index.php?showtopic=252849

 

First problem i encounter is when installing the 10.6.8 combo update, during the final part of the installation that "you need to restart your computer blabla.." screen pops up.

 

http://i44.tinypic.com/2n1gvf4.jpg

 

I restart it and then it wont boot up again.. either i get stuck on the logo with the loading thingy or it just reboots directly after the bootloader.

 

The reason im installing 10.6.8 and not 10.6.7 as the tutorial says is because i want to move on with this tutorial

http://tonymacx86.com/viewtopic.php?f=168&t=26155

 

Do you have to install 10.6.7 for andyboot to work? If so, how do i get 10.6.8 to work with andyboot?

 

Really appreciate some help here because im about to give up!

 

If you read the thread regarding my boot cd for the p8p67 pro you would have seen that you need to do the following before running the 10.6.8 combo update :)

 

Before installing the 10.6.8 update delete the ACPI_SMC_PlatformPlugin.kext from within the IOPlatformPluginFamily.kext plugins folder in System/Library/Extensions (note only delete the ACPI_SMC_platformPlugin.kext from within the other kext - do NOT delete the whole IOPlatformPluginFamily.kext)

 

It's always best to search the forums before stating that something 'doesnt work' !!

 

If you are trying to get Lion installed just use the P8P67 USB Lion Installer that I detail in the Lion Installation forums and clean install it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×