Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Colakim

Lenovo Thinkpad R61

1 post in this topic

Recommended Posts

I'll start out with my specs before going into detail with my problem.

 

Systemproducent: Lenovo

Systemmodel: 8935WCU

CPU: Processor Intel® Core™2 Duo CPU T7100 @ 1.80GHz

BIOS-version: LENOVO 7OETC3WW (2.23 ), 12-05-2009

CD-Drive: HL-DT-ST DVDRAM GSA-T20N ATA Device

GPU: Mobile Intel® 965 Express Chipset Family

Wireless: 11a/b/g Wireless LAN Mini PCI Express Adapter

Ethernet: Broadcom NetLink ™ Gigabit Ethernet

If any further information is needed, please do tell.

 

So far i've been able to make the install with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + Mac OS X Snow Leopard Retail DVD, but after the install i haven't had any succes with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] nor the 10.6.8 comb-update. Everytime i've tried it and rebooted, my screen kinda flickers after the Grey apple logo screen, where the desktop is supposed to show up.

 

I've afterwards tried only installing [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], but same thing happens so i guess this is the issue, but i just don't get why it only happens after i install [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], seems like it installs some graphics incompatible with my card or something like that.

 

Besides this my wireless denies to work as well, anyone help regarding this is really appreciated, i bought myself a dongle a while ago, but this dosn't seem to work either, this was a: Wireless Edimax 802.11n USB-kort.

 

My ethernet dosn't work either, but this dosn't really matter to me, but i guess it might be usefull info.

 

Thank you in advance, Kim Kristensen :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×