Jump to content
stickpin

Dell Latitude E6420

80 posts in this topic

Recommended Posts

To get volume control working, you can use Soundflower (http://code.google.com/p/soundflower/) and redirect sound from preferences to Soundflower (2ch). Then, using SoundFlower task bar icon, you select Speaker (Analog).

 

This will fix the volume control, however this can cause KPs due to a bug in Soundflower. Please experiment and tell me how this works out for you.

 

ok, i will test it.

 

need to find a french keyboard layout for Dell laptop :)

 

@m45k, with last [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] key maker (chimera 1.6), fresh install, with graphicsenabler = no, keyboard control of luminosity works fine, boot screen and Lion ;-)

Share this post


Link to post
Share on other sites
Advertisement
@m45k, with last [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] key maker (chimera 1.6), fresh install, with graphicsenabler = no, keyboard control of luminosity works fine, boot screen and Lion ;-)

Yes this is caused by GraphicsEnabler=yes.

 

I will try injecting the graphics through DSDT and keep you updated. (still no luck on sleep so far... :()

Share this post


Link to post
Share on other sites

Yes this is caused by GraphicsEnabler=yes.

 

I will try injecting the graphics through DSDT and keep you updated. (still no luck on sleep so far... :()

 

Ok, good luck for the sleep mode challenge ;-)

Also, you not speak about touchpad advanced features like "2 fingers", working for u ?

Share this post


Link to post
Share on other sites

no it is not working for him, for me it is not working, too.

 

with graphicsenabler=no the luminosity is working for me, too. but then i have KP when shuttling down and a lot of apps are not working like iTunes ...

Share this post


Link to post
Share on other sites

no it is not working for him, for me it is not working, too.

 

with graphicsenabler=no the luminosity is working for me, too. but then i have KP when shuttling down and a lot of apps are not working like iTunes ...

 

ok

i will test app too!

i see a post on osx86 project about advanced features working with voodoo ps2controller!

 

but not work for me :-(

Share this post


Link to post
Share on other sites

Download Chameleon Wizard and generate a new serial number (smbios.plist)

 

Update:

 

Not much of a progress, but here is the latest DSDT. It doesn't require GraphicsEnabler=yes anymore, doesn't fix anything though...

 

Oops, can't upload... Error 503.

 

serial updated but iCloud and FaceTime not work.

I tried mbp8,1 and 8,2, same thing.

Share this post


Link to post
Share on other sites

serial updated but iCloud and FaceTime not work.

I tried mbp8,1 and 8,2, same thing.

Could you elaborate ? What error are you getting ? For me it's working great...

Share this post


Link to post
Share on other sites

run

sudo rm /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist

from terminal

 

Then reboot

 

this is not an iClood account! :-(

 

after reboot, system create the file

 

MacBook-Pro-de-gok:Extra gok$ ls -l /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist

-rw-r--r-- 1 root wheel 1158 11 déc 19:48 /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist

MacBook-Pro-de-gok:Extra gok$

 

my wifi usb key maybe?

Share this post


Link to post
Share on other sites

my wifi usb key maybe?

That's what I was thinking... Can you try to create an account on a different Mac and then connect ?

To be honest I have no idea...

 

is the integrated CardReader working for you?

I don't have any SD card to try atm. But I guess that means it's not working for you ?

 

I'll check to see if I can fix this.

Share this post


Link to post
Share on other sites

That's what I was thinking... Can you try to create an account on a different Mac and then connect ?

 

allready connected from my iMac

 

to test i cloud with ethernet builtin ;

 

i remove my wifi usb key completely.

i put an RJ45 cable in the laptop... nothing!

i check network interface... no network interface

i try to add Ethernet interface... not available, only my buetooth device here

EthernetBuiltIn is enable in my chameleon plist, any idea?

 

update:/ new chameleon wizard available :P

Share this post


Link to post
Share on other sites

Try to install Realtek drivers from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

 

Also, if you are unable to click anywhere while experimenting with different Trackpad kexts, it is an incompatibility with the pointing stick (the joystick between G/H/B keys). Touch that pointing stick until you can click again.

Share this post


Link to post
Share on other sites

allready connected from my iMac

 

to test i cloud with ethernet builtin ;

 

i remove my wifi usb key completely.

i put an RJ45 cable in the laptop... nothing!

i check network interface... no network interface

i try to add Ethernet interface... not available, only my buetooth device here

EthernetBuiltIn is enable in my chameleon plist, any idea?

 

update:/ new chameleon wizard available :P

 

you have to install the hnaks AppleIntelE1000e.kext from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], then it should work.

Share this post


Link to post
Share on other sites

Try to install Realtek drivers from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

 

Also, if you are unable to click anywhere while experimenting with different Trackpad kexts, it is an incompatibility with the pointing stick (the joystick between G/H/B keys). Touch that pointing stick until you can click again.

 

@m45k ; Ethernet enable with inelE1000 kext, via mutlibeast 4.1 ;)

icloud and FaceTime not work over ethernet (working with chimera 1.6 and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] install)

AppleHDA.kext needed maybe? you tell me to delete it...

 

thank you for your help :)

Share this post


Link to post
Share on other sites

facetime and iCloud is working for me. I was using ethernet at the beginning and now a digits wlan stick with realtek chip.

i deleted AppleHDA.kext too but i am using VoodooHDA v2.7.2 not v2.7.3 because v2.7.3 was not working for me (?)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×