Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Steven :)-

d255e WORKING with bugs.

2 posts in this topic

Recommended Posts

So here we are again Another Wifi issue many have seen them time and time again.

I however fall into a different catagory as I have taken the time to read ALL the post for netbooks

Not one person has the problem (at least documented here) that I have.

 

Instaled retail 10.6.4 Via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

 

3 things not working are

Hard wire (care less about)

Vid ( have not ventured here yet so no need for help just yet.)

Wifi.(here is the topic at hand.)

 

I inserted my Kext after not being able to find one. I pain stakingly made one fun first time experience tell you what.. Besides the point. My issue is. The system sees the wifi not a problem BUT the wifi does not see other networks

 

I have gone to sys pref. then advanced. Tried to add the wireless manualy still network can not be seen. Set wep then typed in pass then tried scan as a video sugested. still can not see it or any for that matter...

 

the wifi I have in this is a AR5b95-h

 

Please note before it is sugested. The kext (IO80211Family.kext) Does not work as matter in fact it makes the wifi not seeable. again I can be doing something wrong here as well. So any and all help would be wonderfull and thanks

 

Steven :hysterical:-

Share this post


Link to post
Share on other sites

Hey Steven

 

May i have the needed kexts but no guarantee... would be easier if u post the hardware ID`s...

I use 10.6.8 may u have to upgrade may it will not work at all

 

If you dont see networks turn off Wifi via OS and then Press the Hardware key several times (FN+F3 for me)

and then turn it on again it should work

 

g00d luck

Acer_Aspire_D2xx_Atheros_by_Zoid.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×