Jump to content
Sign in to follow this  
Followers 0
glapi

Snowléopard sur Vaio VPCCW2 S1E

25 posts in this topic

Recommended Posts

Bonjour,

 

J'ai un Vaio VPC CW2S1E.

Intel Core i3-330M (2,13 GHz)

Nvidia 330M

4 GO RAM

500 GO hard drive

(plus d'info sur google)

 

J'ai essayé [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] avec PCIRootUID=1: il ce met sur l’écran de la pomme et rien ne ce passe.

J'ai essayé [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Legacy avec PCIRootUID=1: et l’installation démarre.

 

Une fois redémarré: "vidéo de bienvenu" sans son, je remplis les info du compte, et quand il me met sur le bureau: pas de son (mais apparemment il propose quand même les options de réglage même à fond, ordi compris pas de son), pas d'internet, 1 seul résolution graphique disponible.

 

Seulement le clavier, les port usb, et le track pad fonctionne.

 

Si j’essaye de combo update en 10.6.7 (pour passer sous Lion): Kernel Panic!

 

Please help! :s

 

Ps: c'est quoi PCIRootUID=1? <--- car ca à arrangée beaucoup de choses!

Share this post


Link to post
Share on other sites
Advertisement

salut tu aura toujours que 1 résolution graphique avec ce type de processeur ça ne fonctionne pas il faut avoir un sandybridge avec intelhd3000 pour que ça marche désoler

Share this post


Link to post
Share on other sites

si tu veut vraiment mac os revendre le tien pendant qu il vaut encore quelque chose acheter lion sur le appstore est te faire une clé usb de lion pendant que tu a un syteme mac sous la main pour faire la clé pour le laptop que tu achèterai

il faut lion ou la 10.6.8 pour faire fonctionner un processeur sandybridge

 

 

je vient d acheter un hp probook 4530s i5-2410m pour 500 $ CAD neuf sur ebay il est parfait tout fonctionne dessus il faut prendre celui avec le hd3000 seulement pour mac car il y a un modèle avec carte ATI en plus mais elle fonctionnera pas sur mac seulement sous windows

 

de préférence avec une carte wifi artheros si c est une autre je suis en train d attendre une que j ai commander sur ebay pour voir si la carte d origine peut être changer par le modèle artheros qui est dans ce laptop sur certain modèle

autrement j utilise une clé usb wifi asus usb-n10 en attendant

il existe un modèle i3 aussi

Share this post


Link to post
Share on other sites

Je suis un Gamer mais j'ai besoin d'un environnement OSX pour travailler car il a des logiciel que je ne trouve pas sous W7.

 

Mon PC à couté 700€ à l'époque, et au vu de la conjoncture actuel, on nous propose des PC à 800€ avec des cartes et du matos de {censored} par rapport à ce que j'ai.

 

Il est donc hors de question pour moi d'en changer.

 

Je suis sûre qu'il est possible de mettre OSX sur mon PC.

 

J'ai une 330M et les mac aussi.

J'ai un core I3 et les mac aussi.

 

Carte wifi atheros j'ai déjà.

 

Je pense que mon problème vien de ma carte mère.

 

J'ai une Sony croporation

North bridge: intel PM55 révision 05

South bridge: Intel havendale/clarkdale host bridges revision 02

 

Je pense que le problème vien du north bridge qui est le chipset qui gère graphisme et son.

 

Mais je ne sais pas si il me faut un kext, un DSDT, un Vanilla Kernel, ....

Bref je pense qu'en bidouillant ont peu y arriver.

Mais faut savoir comment. :unsure:

Share this post


Link to post
Share on other sites

je sait que c est frustrant moi aussi j avait un avec les premier i3 et i5 est j ai du le revendre

 

la video intégrer au processeur ne fonctionne pas sur mac parceque apple ne la pas utiliser sur ces mac

aller a moins que tu soit capable de désactiver dans le bios la partie video qui est intègre au processeur est d utiliser que la carte nvidia

 

si ton pc utilise la technologie optimus pour le switch entre les 2 carte video c est sur que ça marchera pas parceque apple utilise une technologie prioritaire est pas optimus

 

 

http://www.insanelymac.com/forum/index.php?showtopic=223754

Share this post


Link to post
Share on other sites

Ben j'ai une Nvidia 330M mais je ne savais pas que j'avais une autre carte graphique de m**de intégré.

 

A quoi ca leur sert de mettre une 2em carte intégré qui en plus est pourrave?

 

Celon toi mes ennuis viennent de là?

Share this post


Link to post
Share on other sites

ça permet de faire des ordinateur pas chère qui on pas de carte graphique ati ou nvidia donc plus économe en énergie

mais comme les premier chips video intègre intel était vraiment pas puissant les constructeur on mis une deuxième carte video plus puissante

 

donc l ordinateur démarre sur la video intègre est ensuite si il a besoin de plus de puissance video il bascule sur la deuxième est ce basculement qui pose problème car apple n a pas fait comme tout les autres il on développer leur propre technique de basculement sans utiliser la parie video des processeur

 

maintenant avec les nouveau c est la meme histoire la video du processeur fonctionne puisque apple l utilise est seulement le hd3000 pas le hd 2000

 

et ceux qui on une deuxième carte video elle ne fonctionne pas pour le moment est peut être jamais j ai lu aujourd huis que equipe voodoo a réussit a faire fonctionner la 2 eme carte mais c est une rumeur pour le moment

 

les ordinateur portable c est difficile il y a toujours quelque chose qui va pas marcher est on peut pas le changer ecelui que je t ai dit lui c est le seul que je peut t affirmer que tout marche

 

ou aller te trouver un ordinateur a base de core2duo ou si ce n est pas obliger d être un portable un mac mini

 

il y certain pc qui utilise le meme processeur que toi qui permette de désactiver la video intégrer est d utiliser que la carte graphique mais il son très rare je pense pas que le tien en fasse partie

Share this post


Link to post
Share on other sites

Non je ne pense pas mais il doit bien y avoir un moyen de contourner ce problème?

 

Tout les PC sont équiper comme ca je pense.

 

Et beaucoup doivent arriver avec un peu de bidouille, à faire tourner OSX via [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] en EFI...

Share this post


Link to post
Share on other sites
Non je ne pense pas mais il doit bien y avoir un moyen de contourner ce problème?

 

Tout les PC sont équiper comme ca je pense.

 

Et beaucoup doivent arriver avec un peu de bidouille, à faire tourner OSX via [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] en EFI...

 

ben si tu a regarder le lien que je a donner tu peut voir qu il y'a une centaine de post est pas de solution ......

tu peut l installer ça va marcher c est juste que ton écran sera pas a la bonne résolution et que tu peut pas la changer

 

il on fait de grosse m.. intel avec leur premier i3 i5 mais sur les modèle pour bureau je vient de m apercevoir que l on peut pas faire fonctionner un SSD sata3 meme avec une carte pcie sata3 par ce que le P55 a les lignes pcie a 2,5 GTS au lieu de 5 GTS comme devrait être la 2 génération de lignes pcie

Share this post


Link to post
Share on other sites

Effectivement je n'avais pas vu les liens! Merci gérard :)

 

Mais pour mon problème de son, d'internet, et de kernel panic à chaque combo update, aurais tu une solution?

 

Ou ces problèmes sont lié avec ma carte graphique aussi?

Share this post


Link to post
Share on other sites
Effectivement je n'avais pas vu les liens! Merci gérard :(

 

Mais pour mon problème de son, d'internet, et de kernel panic à chaque combo update, aurais tu une solution?

 

Ou ces problèmes sont lié avec ma carte graphique aussi?

 

pour le son il y a que voodoohda tu peut trouver ça dans [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] de tonymacx86.com

 

l internet il faudrait que tu me dise quel est ton chip réseau nom et modèle

 

pour le kernel panic tu peut mettre nullcpudisabler , tu a pas mis le kexts pour le retour de veille sleepenabler ?

autrement quand il fait le kernel panic tu redémarre est tu tape -v au démarrage ce va faire des lignes et quand ça va arriver au kernel panic sur les dernière lignes il va être marquer quel kexts fait planter

Share this post


Link to post
Share on other sites

Ok vodoo HDA 2.7 ché plus quoi le dernier installé.

 

Easybeat install: Includes Chimera v1.5.4 r1394, FakeSMC, LegacyAppleRTC,

EvOreboot, AHCI_3rdParty_SATA, Jmicron36xATA,

NullCPUPowerManagement, USB Rollback, tonymacx86 Remixed

theme. 32-Bit org.chameleon.Boot.plist and MacPro3,1

smbios.plist.

 

Je dois par conséquent déjà l'avoir?

 

PS: Quand je fais "à propos de ce mac" <--- dans la petite pomme du menu en haut à droite.

 

Il redémarre la session. Je te donne ce détail car peut être celà peut mettre sur la piste du problème?

Share this post


Link to post
Share on other sites

si il plante la tape -v pour voir ce qui est marquer dans les dernière lignes voir quel kexts fait planter

 

normalement ça doit pas redémarrer le session juste en cliquant sur la pomme .....

il démarre la ou quoi ???

 

moi je sait que j avait des petit problèmes est j avait demander a maldon de me faire un dsdt , faudrait que tu essai de lui demander dans la partie anglais dans dsdt

 

http://www.insanelymac.com/forum/index.php...p;#entry1750032

Share this post


Link to post
Share on other sites

Ben il démarre mais quand on clic sur "à propos de ce mac" il devient gris puis hop, je retourne au bureau.

 

Voici des screen:

Kernel panic en combo update 10.6.7 c'est pareil pour tout les autres update

12895772543775_dsc02199.jpg

 

Le mode -v de [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] leacy après le KP:

713955737286_dsc02195.jpg

 

Et pour le fun Voici le mode -v via [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] normal (je rappel qu'il ne démarre pas l'écran de la pomme ce reste la indéfiniment chenillard):

12525251769558_dsc02197.jpg

 

Verdict docteur?

 

Ps: pour le DSDT j'ai essayé d'en faire un via un log qui le fait automatiquement: DSDTFixer. Rien y fait :lol: même avec [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] derrière.

Share this post


Link to post
Share on other sites

tu a pris le dernier [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] ?

 

pour passer le pci begin dans le dernier [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] tu a une option pour ça

 

ensuite il faut que tu prenne un smbios pour portable dans [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]

Sans_titre.tiff

Share this post


Link to post
Share on other sites

Oui le dernier [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] legacy 2.7.3 et le dernier [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 3.1.1 qui ne marche pas. (voir dernière photo ci dessus)

 

Avant de commencer une question:

- Le un smbios c'est ce que tu m'as donné? et si oui où dois je placer?

Share this post


Link to post
Share on other sites
Oui le dernier [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] legacy 2.7.3 et le dernier [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 3.1.1 qui ne marche pas. (voir dernière photo ci dessus)

 

Avant de commencer une question:

- Le un smbios c'est ce que tu m'as donné? et si oui où dois je placer?

 

sur ta dernière photo il y'a beaucoup de pc qui affiche ça il suffit d attendre meme si rien ne s écrit le boot continu si si ça démarre pas essaye en tapant -x au démarrage est mettre ce que je t ai fait voir dans mon message avant

 

non le smbios c est customisation va voir plusieurs smbios pour mac pro macbook

Share this post


Link to post
Share on other sites

Alors j'ai coché:

- Easybeats install

- vodoo HDA

- PCIRootUID=1

- SMBIOS Mac book pro 8

- et j'ai coché le PSI comme montré sur l'image que tu m'a envoyé

- instant menu

 

Et pas de changement.

 

Pas de son, probablement un KP si j'essay un comboupdate et toujours le reboot du bureau quand je fais à propos de ce mac.

 

Comme si j'avais rien fait...

 

Si non rien ne ce passe j'ai attendu plus de 30 minutes avant de me résoudre.

Je peux te montrer un print screen du -v quand je démarre en -x avec [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] et un print screen avec [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url].

 

PS: [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] legacy ne démarre toujours pas si je rentre pas la command PCIRootUID=1 alors que je l'ai coché sur [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]... c'est bizard il devrait le prendre en compte non?

Share this post


Link to post
Share on other sites

oui tout ça c est correct la ça devrait marcher mais c est pas normal que ton bureau reboot quand tu va dans le menu pomme , pis comme je te l est dit ton écran marchera pas de tout façon pleinement je ne sait pas si ça vaut le coup de s acharner peut être que ton bios est pas vraiment compatible ... peut être autre chose dur a dire a distance avec une machine ou on est sur que ça marche c est plus facile

 

la je sait pas quoi te dire plus c est pas facile a distance comme ça quand ça va pas bien est que tu la pas tester toi meme ..........

Share this post


Link to post
Share on other sites

Je comprend Gerard et je suis déjà pleinement satisfait de ton aide car tu as tout fait pour m'aider ^^

 

Éventuellement pour faciliter peut être les explications, que dirais tu que nous échangions nos skype?

 

Ca nous permettrais d'échanger des screen et video et aussi de communiquer plus facilement qu'en différé :)

 

Je ne m'attend bien évidemment pas à un résultat pleinement satisfaisant mais au moins on pourra toujours échanger la dessus et rester en contact! ^^

 

Voici mon skype: Glapii tu devrais me trouver facilement :P

 

Merci pour tout en tout cas c'était vraiment super tes conseils!

Share this post


Link to post
Share on other sites

ça être dur de faire du direct j ai 6 h de décalage avec la france moi la ......

 

en tout cas ça devrait pas être difficile j ai eu le meme type de processeur sur un ordo et meme si la video fonctionnait pas le reste était pas mal compatible avec presque rien ........

c est sur qu il faut pas que tu essai d installer un syteme en dessous de la 10.6.5 ça fonctionnera pas , c est quoi comme cd que tu sert deja pour faire l installation ?

Share this post


Link to post
Share on other sites

OSX 10.6 retail et 10.6.3 retail.

 

Mais c'est la même galère :s

 

L'idéal serait d'avoir au moins une version 10.6.6 ou plus pour pouvoir installer Lion.

 

Le problème c'est que mon PC fait un Kernel panic systématiquement quand je fait un combo update! et je suis de nouveau bon pour tout réinstaller ;)'

 

Donc éventuellement il faudrait régler le kernel panic ou trouver un moyen d'installer lion sans passer par un update d'OSX ou mieux sans passer par SL.

 

Mais lion n'est pas vendu en DVD et ne peut pas être installer en stand alone sans OSX 10.6.6 ou plus déjà près installé...

Share this post


Link to post
Share on other sites

J'ai réussi à installer OSX 10.6.7 via nawcom Mod CD, et sans rentrer de code pour démarrer l'instalation.

 

Tout était fonctionnel mis à part le son (il est toujours muet même avec vodoo dernier du nom), internet, et OSX reboot la session quand je fait "a propos de ce mac".

J'ai essayé d'installer Lion via [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], ou une clé USB via ce tutto http://www.hack-my-mac.fr/index.php/forum/43-pc-portable/11226-tutorial-installation-de-lion-sur-asus-n73sv mais sans succès j'ai PCI configuration begin. (j'ai attendu 30 minutes avant de laisser tomber)

 

J'ai également essayé avec Xmove mais il refuse d'installer Lion "système non reconnu" quand je clic sur installer.

 

Bref je suis bloqué.

Lion refuse de s'installer.

et Snow léopard est muet sans internet malgrès les kext que je lui fait bouffer.

 

Bref ca va me rendre fous ca fais des mois que j'éssay de mettre OSX sans succès. Si quelqu'un pouvait m'aider? car j'ai l'impression d'avoir tout essayé sans succès.

 

Je suis sûre que dans ce monde il y'a bien quelqu'un qui a réussi a mettre OSX sur un VAIO VPC CW2 S1E? ou un PC qui a des configurations similaire?

Core I3 330M avec Nvidia 330M c'est courant quand même.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×