Jump to content

I am wondering


3 posts in this topic

Recommended Posts

Hi everyone.

 

I'm a newbie on Mac but its fine to work (and my english isn't the best)

I've installed JaS 10.4.7 DVD and i got everything except the network to work.

The Ethernet adapter is greyed out and under Prefeences isn't standing anything about en0 or en1 (only fw0 and it is the FireWire Card in it)

It is a Notebook Acer Aspire 5650 and the Sound Patch from Azalia works for me.

But NOT the Broadcom and Atheros drivers. Nothing. Its a Intel 3945abg Wlan network Card and a Broadcom Gigabit Wired Card in it. I've tried with an Belkin F5D5050 with Pegasus Drivers. They worked, but can't get any Connection to my Internet. I've tried to copy the Atheros Drivers from Patch 10.4.5 to my System but still nothing. I've tried every Wireless driver I've found and made every time new permissions.

PCMCIA isn't checked at any time (therfore no PCMCIA Card works) I've tried with an Belkin F5D5071 and also no function. I made the chenges in the plist files, but also with no work.

is the OSX 10.4.7 so buggy or is any other Problem with my System?

 

thx

Matthias

 

Network Card works thx Nisa it

Link to comment
Share on other sites

Pegasus driver for F5D5050 - did you try the driver at this location: ftp://sustworks.com/USBPegasusEthernet_106.dmg

 

When messing with drivers, be sure to do the following:

Delete the following files:
/System/Library/Extensions.mkext

and

/System/Library/Extensions.kextcache

Repair permissions on your OSX partition in Disk Utility

 

Reboot
Link to comment
Share on other sites

is the Belkin F5D5071 work fine at 10.4.7..but i see my version for F5D5071 is V1000uk..is that same as you?

i need my osx86 function with wireless java script:emoticon(':pirate2:', 'smid_23')

 

or any sugestion others usb network adapter work fine..i try to fine F5D5070 but the is not avalaible that version in my region (KSA) or should i buy from others region..pls advice me...

Link to comment
Share on other sites

 Share

×
×
  • Create New...