Jump to content
InsanelyMac Forum
Sign in to follow this  
cospey

[Audio] Realtek ALC887 scheda riconosciuto ma nessuna uscita disponibile... No audio.

Recommended Posts

Ciao,

tramite [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.8.0 ho installato e configurato la scheda audio che prima non era riconosciuta, ma nelle impostazioni audio non sono presenti le uscite audio ne in ingresso.

Sistema della firma: lion 10.7.1 e scheda audio Realtek ALC887 su asus p8h61.

 

erroaudioalc887lion171.th.png

 

Uploaded with ImageShack.us

 

Come posso risolvere?

 

Cospey. =)

 

UPDATE 12/09/2011

 

Soluzione al problema:

1. Installare i più recenti voodooHDA (Io ho usato [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 4.0)

2. andare in /system/library/extensions --> VoodooHDA

3. mostra contenuto pacchetto

4. aprire "content"

5. copier "info.plist" sul desktop

6.aprire con text editor e cercare e cambiare cosi:

 

<dict>

<key>iGain</key>

<string>10</string>

<key>iMix</key>

<string>30</string>

</dict>

 

7. Riparare i permessi.

8. Riavviare.

 

Grazie a ilcesk.

 

Buon Ascolto!

Share this post


Link to post
Share on other sites
Advertisement
Prova così :

kext wizard manutenzione spunta tutto controlla che sia il tuo disco esegui riavvia

 

Niente da fare... Non vengono proposte le uscite audio... =(

Share this post


Link to post
Share on other sites

Dopo essere riuscito a far funzionare l'audio su tutte le uscite ( devo verificare l'hdmi a dir il vero...)

mi son reso conto che non fa il passaggio dell 'uscita in automatico, è normale ciò?

 

Se inserisco il jack delle cuffie nell' ingresso frontale l'audio continua a essere emesso dalle casse, collegate all'uscita posteriore. Per cambiare uscita devo andare nelle impostazioni e selezionarle manualmente!!!

Share this post


Link to post
Share on other sites
Dopo essere riuscito a far funzionare l'audio su tutte le uscite ( devo verificare l'hdmi a dir il vero...)

mi son reso conto che non fa il passaggio dell 'uscita in automatico, è normale ciò?

 

Se inserisco il jack delle cuffie nell' ingresso frontale l'audio continua a essere emesso dalle casse, collegate all'uscita posteriore. Per cambiare uscita devo andare nelle impostazioni e selezionarle manualmente!!!

funziona!!! grazie! :( per la scheda video come hai fatto a farla funzionare?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×