Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
MacGTO

[Risolto]Intel GMA 950 (27ae) e Lion

22 posts in this topic

Recommended Posts

Ciao ragazzi dopo aver girovagato in lungo ed in largo per il forum internazionale e nazionale per cercare una soluzione, chiedo lumi a voi!!!

 

Ho un portatile HP 530 che con mio sommo stupore è riuscito ad installare Lion.

Ho 2 pecche:

-Scheda Video intel gma 950 27ae che non riesco a far riconoscere e ad abilitare qe/ci (il massimo che sono riuscito a fare è stato sostituire la kext appleintelintegratedframebuffer.kex con quella di snow che sembra far riconoscere la scheda ma non ottengo qe/ci e tutto il compatto grafico sembra girare lentissimo)

-Scheda Wi-fi broadcom BCM9312 (14e4;4315) che non vuole saperne di essere riconosciuta!!!

 

Mi date una mano per favore!!!!

 

Grazie MacGto

 

 

edit: Tag inserita...me ne ero dimenticato...scusate!!!

 

edit: scheda wifi riconosciuta con questi kext:

Share this post


Link to post
Share on other sites

ho trovato il file indicato broadcom43xxfamily.kext ma mi da tutta una serie di errori prima di dire che non può allocare "airportbcm43xx class"..secondo me la kext è fatta per snowleopard e quindi non funge su lion non trovando tutte le dipendenze...Grazie per il tentativo!!! ...e per la scheda video idee??

Share this post


Link to post
Share on other sites
prova con questi kext!per la grafica.

 

Grazie per la dritta ma non funziona mi dice che sono solo per le versioni GMA 900/915/950 con id 2582 2502 e 2772..la mia essendo 27ae non viene riconosciuta...ho provato ad aggiungere il mio id sia a questa che alla kext originale ma nulla mi dice:

IntelAppleLegacy: the PCI is not ven 8086 and id 2582 2502 2772. Bailing

 

altre idee??

Sono riuscito a far funzionare la scheda wifi usando delle kext modificate aggiungendo il mio id alla kext BCm4311 credo funzioni anche per altre schede broadcom!!

IO80211Family.kext.zip

IONetworkingFamily.kext.zip

Share this post


Link to post
Share on other sites

il kext che ti ho proposto è solo un injector. Hai provato a mettere i dev-id, ven-id della tua scheda dentro i kext della Broadcom originali della apple?

 

ciao!

Share this post


Link to post
Share on other sites

grazie per lla dritta ma avevo già risolto per la wireless...è la scheda video ora che mi procura una marea di guai...quella maledetta intel gma 950 con id 27ae...idee??

Share this post


Link to post
Share on other sites

ragazzi non so più cosa provare......ho preso kext da tutte le distro che tenevo a casa...ma nulla che riesca a far abilitare qe e ci alla scheda...idee da proporre??

Share this post


Link to post
Share on other sites

...anche modificando i file e il dsdt non si riesce a farla partire....e mi domando...perchè questa scheda video con snow leopard era considerata facilmente hackabile...e con lion di botto è divenuta impossibile da configurare???

Share this post


Link to post
Share on other sites

quelli dovrebbero funzionare solo per 27a2, ma sottolineo dovrebbero...perchè a me non funzionano..non ho più la schermata nera (quindi in teoria la scheda viene riconosciuta), ma ora si blocca sulla schermata bianca/grigia senza segni di vita..

idee??

Share this post


Link to post
Share on other sites

dopo aver smanettato per quasi un anno sono giunto ad una mezza conclusione (ovver full res ma no qe/ci)

usando l'installer presente su ideneb 10.6 (ovvero 10.5.8 leopard) riesco ad ottenere il corretto riconoscimento della scheda e tutte le risoluzioni ma non l'abilitazione di qe/ci....

dovrò continuare a provare diversi FB per ottenere un risultato soddisfacente!!

Share this post


Link to post
Share on other sites

Dopo tanto penare sono riuscito ad avere qe/ci e risoluzioni funzionanti.....usando le kext della dp1 di lion com dentro gli id della gma 950 si riesce a far funzionare tutto!!;)

Testato perfettamente su 10.7-10.7.5

Share this post


Link to post
Share on other sites

Dopo tanto penare sono riuscito ad avere qe/ci e risoluzioni funzionanti.....usando le kext della dp1 di lion com dentro gli id della gma 950 si riesce a far funzionare tutto!! ;)

Testato perfettamente su 10.7-10.7.5

 

ciao, ho lo stesso pc e volevo sapere come hai fatto per risolvere... inoltre vorrei sapere la procedura utilizzata per l'installazione di lion (se è possibile :D)

anche io ho un hp530...

Share this post


Link to post
Share on other sites

ciao, ho lo stesso pc e volevo sapere come hai fatto per risolvere... inoltre vorrei sapere la procedura utilizzata per l'installazione di lion (se è possibile :D)

anche io ho un hp530...

 

ciao,

 

I also have un hp530, please tell us how you've managed to do it !!!

Share this post


Link to post
Share on other sites

Ciao anche io ho un hp 530 protresti scrivere come hai fatto?

Non riesco a farlo partire si blocca sulla mela dopo il boot da dvd! può essere il processore che ho cambiato da poco?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×