Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
YoupiDollarZ

Mac OSX Sur P150HM

Recommended Posts

Bonjour à toute la communauté Francophone de InsanelyMac!

 

Je me suis configuré un Clevo il y a peu et voyant la nouvelle config des iMac, je me demande si ma configuration serait compatible avec une Install de Mac OSX...

 

Voici ma config détaillée, qui pourrait vous aider à me dire si une install serait compatible et en quelle version:

 

XMG P501 (clevo by mySN)

SSD Crucial M4 128 Gb & Segate Momentus 750 Go @ 7200 trs/min

AMD Radeon HD6970M 2048 Mo GDDR5

Intel Core i7 2720QM

8 Go RAM (2x4096) DDR3 1333 MHz

Carte Wifi Intel 6230

 

Si quelqu'un du fof a déjà test une install sur une config similaire, son feedback me serait très utile...

 

Quelqu'un sait si Mac OS gère le switch entre l'IGP et la 6970? Ce qui augmenterait fortement la durée de vie sur batterie!

 

Si un installe est compatible, je me documenterai au niveau tutos, etc etc etc et me lancerai dans mon Hackintosh.

 

Merci d'avance!

Share this post


Link to post
Share on other sites
Advertisement

On peut pas vraiment être sur sans avoir essayer en tout ce qui est sur c est quil faudra snow Leopard pour la faire fonctionner le mettre a ça dernière version des le premier boot ou mettre lion Mais le processeur est utiliser par Apple est si tonymac dit que ça fonctionne il y a pas de raison

La carte Ati je suis pas sur quelle va fonctionner comme par exemple la fonction optimus pour le switch sur les premier modèle i5 i7 ne fonctionne pas

Pour le son suivant le chip soit il y a un kext mettre voodoohda

Pour la carte reseau wifi si elle fonctionne pas tu peuten trouver des compatibles sur eBay pas chère

Share this post


Link to post
Share on other sites
On peut pas vraiment être sur sans avoir essayer en tout ce qui est sur c est quil faudra snow Leopard pour la faire fonctionner le mettre a ça dernière version des le premier boot ou mettre lion Mais le processeur est utiliser par Apple est si tonymac dit que ça fonctionne il y a pas de raison

La carte Ati je suis pas sur quelle va fonctionner comme par exemple la fonction optimus pour le switch sur les premier modèle i5 i7 ne fonctionne pas

Pour le son suivant le chip soit il y a un kext mettre voodoohda

Pour la carte reseau wifi si elle fonctionne pas tu peuten trouver des compatibles sur eBay pas chère

 

 

Tiens tu pourrais m'aiguiller vers un tuto qui correspondrait à mon Pc portable?

Share this post


Link to post
Share on other sites

je sait pas si il y'a un tuto pour ce portable en particulier mais si tu va sur le site tonymacx86.com tu trouvera des info pour installation sur ce type de processeur

Share this post


Link to post
Share on other sites
je sait pas si il y'a un tuto pour ce portable en particulier mais si tu va sur le site tonymacx86.com tu trouvera des info pour installation sur ce type de processeur

 

Si je suis ce tuto, je pense que ca devrait passer, tu en penses quoi?

Share this post


Link to post
Share on other sites
Si je suis ce tuto, je pense que ca devrait passer, tu en penses quoi?

 

 

quel tuto ????? ;-)))

Share this post


Link to post
Share on other sites

Oui ça ira pour le tuto il y a juste un petit programme a mettre en plus je sait plus le nom mais il est sur la page de téléchargement de Tony Mac pour le processeur est les version de snow Leopard qui gérait pas le sandy bridge si tu met lion tu a pas besoin de ça et je te conseille d utiliser Kalwak pour faire la clé us en prenant la carte p55 mud2

Share this post


Link to post
Share on other sites
Oui ça ira pour le tuto il y a juste un petit programme a mettre en plus je sait plus le nom mais il est sur la page de téléchargement de Tony Mac pour le processeur est les version de snow Leopard qui gérait pas le sandy bridge si tu met lion tu a pas besoin de ça et je te conseille d utiliser Kalwak pour faire la clé us en prenant la carte p55 mud2

 

 

Tant de noms que je ne connais pas, je vais me renseigner avant de me lancer. Sinon si j'installe à partir de la version Lion ca devrait le faire non?

 

En tout cas, merci à toi pour ce suivi exceptionnel !

Share this post


Link to post
Share on other sites

tien pour faire des clé usb simplement

http://www.kakewalk.se/download/ et tu prend comme je t ai dit la carte p55m-ud2 apres une fois la clé faite tu change le dossier extra pour le remplacer par le tien ou si tu a pas de dossier extra specific pour ta carte mère tu enlevé le dsdt.aml est tu rajoute les kexts qui manque pour ta carte mère

 

ou tu a xmove comme dit baboum qui au lieu de faire une clé usb va faire un parution sur le disque dur directement pour copier lion , mais personnellement j ai pas réussit a utiliser xmove sur mes 2 HACK ça me fait une erreur au début au moment de copier lion sur la partition

Share this post


Link to post
Share on other sites
tien pour faire des clé usb simplement

http://www.kakewalk.se/download/ et tu prend comme je t ai dit la carte p55m-ud2 apres une fois la clé faite tu change le dossier extra pour le remplacer par le tien ou si tu a pas de dossier extra specific pour ta carte mère tu enlevé le dsdt.aml est tu rajoute les kexts qui manque pour ta carte mère

 

ou tu a xmove comme dit baboum qui au lieu de faire une clé usb va faire un parution sur le disque dur directement pour copier lion , mais personnellement j ai pas réussit a utiliser xmove sur mes 2 HACK ça me fait une erreur au début au moment de copier lion sur la partition

 

 

Sinon j'ai moyen d'avoir un cd officiel Lion par un pote ca peut le faire?

Share this post


Link to post
Share on other sites

Je pense pas parceque tu a comme un double installateur dans le cd est que pour faire la clé pour un Hack il faut aller chercher une image cache qui s appel base système plus recopier un dossier tu peut utiliser le cd comme base mais tu sera obliger de faire une clé USB ou utiliser xmove de tonymac

Le cd d origine Mac bootera pas je suis presque sur

Share this post


Link to post
Share on other sites
Je pense pas parceque tu a comme un double installateur dans le cd est que pour faire la clé pour un Hack il faut aller chercher une image cache qui s appel base système plus recopier un dossier tu peut utiliser le cd comme base mais tu sera obliger de faire une clé USB ou utiliser xmove de tonymac

Le cd d origine Mac bootera pas je suis presque sur

 

 

Ok merci, je test ca quand je serai moins à la bourre, Festival Oblige!

 

Un grand merci à Toi gerard71 et les autres, Vous avez toujours été disponibles et présents pour moi!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • Sorry! I forgot, if you use SSDT V3 you have to remove the _DSM method from DSB1
    • Many thanks! Yeah I'll try again! Hopefully you can think of something later  
    • I check when I get home. I can tell you in advance that you have to use the SSDT V3 (with your ACPI path) if you have disconnected the cable, and your devices must be connected and turned on before boot. It's all still a work in progress
    • I expected it to not work, especially after so many attempts at different methods. This one sounded the least likely to work, and as soon as I booted, my Apollo turned on its HOST light and it's been working since!   I added my clover arbitrary device as 32:00.00 (my BR1A) and that's it. I only pulled the cable from the Mobo but not the card... not sure if that matters.
    • As the prices for Radeon cards have been dropping during the last weeks I finally decided to buy a Sapphire Radeon Nitro+ RX570 8GB and received the card this afternoon. With 10.13.4 Apple added a number of new framebuffer personalities to the AMD9500Controller.kext and as the framebuffer personality "Orinoco" matches the connector layout of my card (DP, DP, HDMI, HDMI, DVI) I decided to give it a try and got an instantly working system. No framebuffer patch is needed anymore. See for yourself:     Mieze
×