Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
capitanbelico

instalacion exitosa snow leopard retail

1 post in this topic

Recommended Posts

buen dia a todos los companeros del foro.

 

esta manana escribo para compartir mi experiencia vivida.

 

tengo placa ga-h67m-d2-b34 , cpu core i3 2100, grafica geforce 210 de 512mb y 2gb ddr3 ram.

 

instale primeramente snow leopard retail 10.6 siguiendo la guia del companero tonymacx6

[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]+ [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], pero modificandola un poquito, porque en vez de usar disco de dboble capa use mi usb (restaurado en ella el retail SL).

 

luego de la instalacion utiize un software llamado 10.6.8 helper en lugar de update helper.

aplique combo update 10.6.8 y luego [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

( nota al usar 10.6.8 primero deben usar before, reiniciar y luego actualizar con el combo. luego no reinicies y aplicas after en 10.6.8 helper + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] y reinician)

 

todo iba bien al momento, logrando tener audio, lan y video pero no en fulll resolucion.

entonces busque en los foros y logre conseguir esto

Enabler_for_Nvidia_and_multiple_ATI_cards.pkg

 

al instalar este paquete y reiniciar mi maquina ya si tengo full QE/CI en mi computador.

 

esto lo escribo para una pequena descripcion de lo que hice en mi caso y pero le podria ayudar a otros companeros en especial usando la tarjeta grafica GeForce 210.

 

cualquier informacion y para informacion mas detallada no duden en contactarme

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi,Bergui.  I am certainly happy you finally solved your problem  but I am confused.  What you did is what you were supposed to do to do to begin with.  What were you doing before? You mean you were creating your USB with something else than a Mac? 
    • Is there a simple guide somewhere that explains what to do to to help out testing your ssdt's? I got clover configurator, ioregexplorer and some basic knowledge but it's hard to find out where to start.  Also... if I was about to apply an ssdt... is it easily reversible or do I have do an reinstall every time I screw up?   Edit: Admire your work by the way. I've been google'n this for years. Hat's off! 
    •   Hi Maldon, great guide! I got my old Dell 780 (LGA775) running High Sierra 10.13.4 nicely, thank you!   I have no audio and I see where you mention "Device HDEF + AppleALC + Lilu". I have AppleALC + Lilu in my KEXT folder but not sure what "Device HDEF" is. 
      Also when it goes to sleep it takes like 2 minutes to wake. I have a Q9400 quad core + Nvidia Quadro FX580 but don't have a DSDT for it. Can you help me with a DSDT?   Here are my RunMe Results https://drive.google.com/file/d/1Duv3XYyW4UhziDVVWdquwxYcGQ-D5tvm/view?usp=sharing   SPECS: Dell 780 MT, Q9400 2.66GHz Core2Quad Core, Nvidia Quadro FX580 
    • I've tried these several methods of booting into clover, but it still skips. I even double checked that i was using your Clover folder. Bios settings should be the same too... this is getting really strange here.


×