Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Project getting OSX to run on Joojoo Tablet [Problems booting]

2 posts in this topic

Recommended Posts

The Joojoo tablet has:


Atom N250

ION Graphics



So the perfect iTabHack.




I'm trying to get this working on my joojoo however i not have a larger SSD (it only has 4GB now) yet, will arrive in the next days.


First step: I try to get it booting from a prepared USB installation i did on my other HACK.

tryed different bootloaders (Chameleon RC5, PCEFI, Chimera...all the same)


no dsdt yet,



'unable to initialize UIM' & 'could not get chip to halt within 100ms' . . .


It then does not find the root device.



My Bios provides following options:


USB Legacy Support enable / disable

Bios EHCI Handover enable / disable

Hispeed / Fullspeed option

Legacy USB 1.1 HC Support




Solved this problem by selecting Hispeed instead of Fullspeed.

Share this post

Link to post
Share on other sites

I have Problems getting Graphics to work.


The Device ID is 876 (nVidia ion)


It is detected by Chameleon. I added device id to NVHANDL50.kext but it won't enable QE/CI.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.