Jump to content
Sign in to follow this  
Followers 0
DSDOSX

GA-H55M-S2HP Audio alc88b como instalar

127 posts in this topic

Recommended Posts

mesma coisa aqui ta igualzinho, o Kp de demanha foi acho que momentaneo pois liguei agora e foi direto, mais resolvi colocar os arquivo do madlon e tb ficou assim, coloquei as kexts na s/l/e e o dsdt na exra rodei o KU mais náo resolveu, fiz algo errado?

 

acredito que não cara! cara deve estar faltando muito pouco pra conseguir, o MaLd0n ajudou muito

vou dar uma olhada no forum gringo procurando pela H55M-USB03 claro porque a S2HP é vendida somente aqui no Brasil.

Share this post


Link to post
Share on other sites
Advertisement
Não

 

 

não, hehehe nada ainda! é amigo acho que só mesmo daquele jeito que eu falei no inicio do topico.... com o voodooHDA.

Share this post


Link to post
Share on other sites

pois e nada ainda aqui tb, voltei a voodoo 2,7,2 e a enabler e voltou a ter som e mic, so que algo estranho esta acontecendo, sempre que ligo da kp na cpu3 ou algo do tipo, dai reinicio e pronto ta tudo la denovo funcionando, sei la acho que se ficar muito tempo sem energia ele fica meio doido quando liga dai quando reinicia ele funciona, e as mensagem são aleatorioas ele deu isso da cpu3 numa outra vez ele deu na ioappleusb algo desse tipo, mais basta reiniciar que volta ao normal com tudo ok o que pode ser sera que tem alguma coisa conflitando, não atualizei a bios e a original ainda sei la muito doido, hoje mesmo pela manha antes de vir eu liguei e deu kp cpu3 reiniciei e tava la pronto para o trabalho, tenho que resolver esses kps pois e maquina de cliente e ela tem que iniciar direito o hardware tirando o som e todo compativel.ia tenta o lion para ver se ele ficava melhor mais o meu pendrive trava a mauina na tela de bios e nao passa de la na minha mauina ele vai normal.

Share this post


Link to post
Share on other sites
pois e nada ainda aqui tb, voltei a voodoo 2,7,2 e a enabler e voltou a ter som e mic, so que algo estranho esta acontecendo, sempre que ligo da kp na cpu3 ou algo do tipo, dai reinicio e pronto ta tudo la denovo funcionando, sei la acho que se ficar muito tempo sem energia ele fica meio doido quando liga dai quando reinicia ele funciona, e as mensagem são aleatorioas ele deu isso da cpu3 numa outra vez ele deu na ioappleusb algo desse tipo, mais basta reiniciar que volta ao normal com tudo ok o que pode ser sera que tem alguma coisa conflitando, não atualizei a bios e a original ainda sei la muito doido, hoje mesmo pela manha antes de vir eu liguei e deu kp cpu3 reiniciei e tava la pronto para o trabalho, tenho que resolver esses kps pois e maquina de cliente e ela tem que iniciar direito o hardware tirando o som e todo compativel.ia tenta o lion para ver se ele ficava melhor mais o meu pendrive trava a mauina na tela de bios e nao passa de la na minha mauina ele vai normal.

 

qualquer pendriver formatado em GUID trava a maquina! ainda bem que você comentou porque eu to com esse mesmo problema mas diferente de você eu cheguei a instalar o Lion mas não foi bom porque eu to com problema de conflito entre Mouse USB e teclado PS2 e mesmo se comprar um teclado USB ainda não sei se vai funcionar porque o Mouse USB não funciona (fica apagado) no terminal ele mostra falha na enumeração dos dispositivo USB IOUSBfamily.kext fiz roulback usando o snow mas nada feito. KP randomicos estavam acontecendo aqui.

 

sobre a BIOS enquanto a maquina inicia na tela do post presta atenção nas primeiras linhas

se enxergar um F5 ou algo do tipo então essa é versão da sua bios ( a minha é f5) que infelizmente é a ultima já lançada pela gigabyte.

 

com tudo isso achei que seria mais simples por essa uma MOBO gigabyte supostamente toda compatível.

 

Keep trying.

Share this post


Link to post
Share on other sites

pois e ai que ta na minha maquina pessoal uma g31n-s2l o bendito pen funciona e instalo o lion normalmente por ele acho que nao tem muito a ver isso de se guid pois se nao ele travaria minha maquina tb, no trabalho em umma intel tb rola, muito loko, o teclado e mouse eu não sei te dizer eu uso um mouse da microsoft o basico usb, e o teclado e um generico ps2 mais uso ele com um adaptador de ps2 pra usb e funciona normal, tanto no lion quanto no snow...,, o som ta legal usando a voodoo e a enabler tirando o kps que mencionei e muito estranho e so deixa a mauina desligada muito tempo quando liga da kp dai do reset e ela sobe.... vou ver o lance de uma modificação que o old mencionou para voodoo no topico sobre ela de mudar um parâmetro para reconhecer o id da minha placa, e ve se para de dar kp aleatorio e fica com som mesmo que seja voodoo, pelo menos o som nao ta baixo ta sem chiado e o mic tafuncionando, ou seja tudo que o cara precisa para usar o skype navegar e trabalhar com graficos (ps, il. ind), se o kps pararem entrego para ele com a voodoo mesmo para ele vai ser indiferente contanto que sai som e o mic funcione ta otimo, so preciso parar os kps.... o luta, peguei essa placa para ele por ser uma compativel, nao pensei que ia tomar essa surra do audio, quando ela liga mano e muito rapida, po essa placa de video da his 5770 1 gb dd5 e muito sinistra e com 16gb de ram ela ficou muito massa depois que sobe e clicar e usar, vou fazer um video para guardar como feito depois de pronta kkkkk. vou ver se mono uma dessa depois para mim assim que der se essa config funcionar bem vai ser ela mesmo.... depois dessa luta logico e ela funcionando 100%, os teu kps pararam?

Share this post


Link to post
Share on other sites
pois e ai que ta na minha maquina pessoal uma g31n-s2l o bendito pen funciona e instalo o lion normalmente por ele acho que nao tem muito a ver isso de se guid pois se nao ele travaria minha maquina tb, no trabalho em umma intel tb rola, muito loko, o teclado e mouse eu não sei te dizer eu uso um mouse da microsoft o basico usb, e o teclado e um generico ps2 mais uso ele com um adaptador de ps2 pra usb e funciona normal, tanto no lion quanto no snow...,, o som ta legal usando a voodoo e a enabler tirando o kps que mencionei e muito estranho e so deixa a mauina desligada muito tempo quando liga da kp dai do reset e ela sobe.... vou ver o lance de uma modificação que o old mencionou para voodoo no topico sobre ela de mudar um parâmetro para reconhecer o id da minha placa, e ve se para de dar kp aleatorio e fica com som mesmo que seja voodoo, pelo menos o som nao ta baixo ta sem chiado e o mic tafuncionando, ou seja tudo que o cara precisa para usar o skype navegar e trabalhar com graficos (ps, il. ind), se o kps pararem entrego para ele com a voodoo mesmo para ele vai ser indiferente contanto que sai som e o mic funcione ta otimo, so preciso parar os kps.... o luta, peguei essa placa para ele por ser uma compativel, nao pensei que ia tomar essa surra do audio, quando ela liga mano e muito rapida, po essa placa de video da his 5770 1 gb dd5 e muito sinistra e com 16gb de ram ela ficou muito massa depois que sobe e clicar e usar, vou fazer um video para guardar como feito depois de pronta kkkkk. vou ver se mono uma dessa depois para mim assim que der se essa config funcionar bem vai ser ela mesmo.... depois dessa luta logico e ela funcionando 100%, os teu kps pararam?

 

 

pois então eu quis dizer pendriver guid NESTA placa mãe em específico!

quer dizer então que com um simples adaptador o lion sobe com teclado e mouse?

os kernel panic aqui parecem ter parado ( acontecia com driver ethernet generico, coloquei o realtek oficial)

aqui também, o audio funciona com voodoo mas diferente de você o meu tem chiado como se fosse de tv mal sintonizada mas acredito que isso é problema de energia aqui em casa. e ele dá KP sim não sei porque... reseta e volta ao normal

 

agora eu to sem audio. não quero remendar muito o sistema, pretendo deixar o mais limpo possível.

Share this post


Link to post
Share on other sites

eu tb tinha chiado, fui no plis e ativei o vetorize, tava false coloquei true, o adptador funcioa muito bem e olha que eu coloquei so pra testar sem levar fe eu ia usar um usb da compaq mais estava em espanhol dai arrumei esse adaptador e funcionou não tirei mais troço de 5 pratas, tem uns de marca que são melhores o acabamento e dizem que funciona em mac, o meu eu não sei dizer a marca pois tava no trabalho sobrando e me deram então como veio sem caixa nao sei a marca mais acredito que todos devam funcionar.

 

http://produto.mercadolivre.com.br/MLB-198...-e-notebook-_JM

 

igual a esse funciona as pampas...., a minha ja ta com o driver lxn2 mais continua os kps, vou ver se quando chegar em casa trocando o lance da id funciona.

Share this post


Link to post
Share on other sites
eu tb tinha chiado, fui no plis e ativei o vetorize, tava false coloquei true, o adptador funcioa muito bem e olha que eu coloquei so pra testar sem levar fe eu ia usar um usb da compaq mais estava em espanhol dai arrumei esse adaptador e funcionou não tirei mais troço de 5 pratas, tem uns de marca que são melhores o acabamento e dizem que funciona em mac, o meu eu não sei dizer a marca pois tava no trabalho sobrando e me deram então como veio sem caixa nao sei a marca mais acredito que todos devam funcionar.

 

http://produto.mercadolivre.com.br/MLB-198...-e-notebook-_JM

 

igual a esse funciona as pampas...., a minha ja ta com o driver lxn2 mais continua os kps, vou ver se quando chegar em casa trocando o lance da id funciona.

 

 

mermao tu nao sabe o quanto eu fico feliz !

 

eu adoro meu teclado logitch e ter de trocar por outro "diferente" seria muito chato pra mim

 

costume realmente é uma coisa meio assim... vlws pela dica vou comprar hoje mesmo um.

Share this post


Link to post
Share on other sites

de nada o meu e um generico no marcby china kkk e funciona esse ai deve funcionar, sei como e isso demorei um seculo pra trocar meu a4tech g laser mais ele começou a falhar e nao teve jeito foi pro limbo.kkk

Share this post


Link to post
Share on other sites
de nada o meu e um generico no marcby china kkk e funciona esse ai deve funcionar, sei como e isso demorei um seculo pra trocar meu a4tech g laser mais ele começou a falhar e nao teve jeito foi pro limbo.kkk

 

 

kkk foi pro limbo limboso do hell frutado pantanoso !! zé graça master mod=ON

 

ahushau brincadeiras a parte por fim comprei o adaptador e to usando ele agora! depois vou tentar re-instalar o lion

 

se liga:

post-580097-1314383533_thumb.png

 

AO MENOS DAS USB CARA AGENTE NÃO PODE RECLAMAR!

 

@EDIT

 

esta com defeito sim... quando a maquina ta iniciando o teclado trava! e agora vou ficar prezo com teclado ps2 e mouse usb??

me diz ai cara qual é a versão da bios que vcc ta usando!

Share this post


Link to post
Share on other sites

Estranho o meu não aprece o nome adaptador ps2usb so mostra o teclado na lista usb.

 

 

Progresso no som com as alterações que fiz na voodoohda, parou os kps pelo menos essa manha, o audio e o mic ta ok, mais como tudo não são flores o audio sempre inicia zerado mesmo o icone do volume mostrando que ta com audio no maximo dai eu so abaixo ou aumento um pouco e ele volta a funcionar sem precisar mudar mais nada, agora so falta isso, ele iniciar com som normal ao invés de zerado, já ativei os volumesfix mais não adiantou

 

 

 

Bios = F5

post-233233-1314441729_thumb.png

Share this post


Link to post
Share on other sites
Estranho o meu não aprece o nome adaptador ps2usb so mostra o teclado na lista usb.

 

 

Progresso no som com as alterações que fiz na voodoohda, parou os kps pelo menos essa manha, o audio e o mic ta ok, mais como tudo não são flores o audio sempre inicia zerado mesmo o icone do volume mostrando que ta com audio no maximo dai eu so abaixo ou aumento um pouco e ele volta a funcionar sem precisar mudar mais nada, agora so falta isso, ele iniciar com som normal ao invés de zerado, já ativei os volumesfix mais não adiantou

 

 

 

Bios = F5

 

então eu te trago boas notícias!

enquanto eu espera pela chegada das minhas peças eu passava maior parte do tempo procurando sobre ela no mundo hackintosh

 

o que eu não lembrei foi que eu ja tinha a solução para o audio !

http://www.kexts.com/view/1579-applehda_al...-h55m-s2hp.html

 

post-580097-1314452038_thumb.png

 

post-580097-1314452090_thumb.png

 

como não tinha muita escolha peguei o dsdt dele mesmo e como um tiro no escuro fui tentar...

 

bingo deu certo! audio 100% ( sem ruidos) e sempre volta do jeito que eu deixei!

 

mic da camera funfa e o da placa mae tb

 

 

xD

 

creditos:Thiago.net

Share this post


Link to post
Share on other sites

como vc instalou? o que tirou e o que deixou?

 

consegui removi tudo e coloquei as que vc enviou rede ok viideo ok e audio com mic ok por enquanto vou usar o dia todo para ver deslisgar e ligar ele para ver se da alguma coisa se tudo funcionar vou criar uma pasta extra e posta no topico ai ja da pra virar guide em madlon kkkkkkkk 3 paginas ja kkkkklegionario teu teclado funcionou? com o adaptador?

Share this post


Link to post
Share on other sites

não se usa DSDT de outro computador

me envia o DSDT dele q eu aplico o mesmo patch no seu

esse DSDT eu que editei tb, mas nem lembro o patch de audio q funcionou para ele

acho q ele me mandou um link de algun fórum Chinês

Share this post


Link to post
Share on other sites
não se usa DSDT de outro computador

me envia o DSDT dele q eu aplico o mesmo patch no seu

esse DSDT eu que editei tb, mas nem lembro o patch de audio q funcionou para ele

acho q ele me mandou um link de algun fórum Chinês

 

ta na mão o meu!

 

DSDOSX

meu teclado funciona sim com o adaptador porém somente fora da BIOS o qualquer outra tela de post enfim pra isso agora eu to com dois teclados na mesa.....

 

tenso.

ainda não consigo subir o lion com teclado e mouse, mas isso é culpa do bootcd que tem um monte de kext para ps2 e voodoo ps2 mouse e teclado trakpad carregado!

 

ontem eu usei o mkext toll pra fazer meu próprio cache de kext e o mouse ja se mechei do canto da tela porém sem click e o teclado tb mas as teclas não funcionam ( ao menos não tava travado com led aceso)

 

é isso... continua a briga com o lion ! Snow leopard ja vai ficar super sussa depois que eu pegar meu próprio dsdt cpm o MaLd0n!

Legionario.zip

Share this post


Link to post
Share on other sites
ta na mão o meu!

 

DSDOSX

meu teclado funciona sim com o adaptador porém somente fora da BIOS o qualquer outra tela de post enfim pra isso agora eu to com dois teclados na mesa.....

 

tenso.

ainda não consigo subir o lion com teclado e mouse, mas isso é culpa do bootcd que tem um monte de kext para ps2 e voodoo ps2 mouse e teclado trakpad carregado!

 

ontem eu usei o mkext toll pra fazer meu próprio cache de kext e o mouse ja se mechei do canto da tela porém sem click e o teclado tb mas as teclas não funcionam ( ao menos não tava travado com led aceso)

 

é isso... continua a briga com o lion ! Snow leopard ja vai ficar super sussa depois que eu pegar meu próprio dsdt cpm o MaLd0n!

dsdt.Legionario.zip

Share this post


Link to post
Share on other sites

madlon o que pode acontecer com o dsdt pois o meu ta funcionando tudo tudo mesmo sem qualquer erro ja desliguei e liguei o pc e nada sempre subiu com som video e rede, Caso precise o meu ta na 1 pagina do topico para não ter que upar de novo, pensei que tinha resolvido pois tudo funcionou mais se vai dar problema eu tiro tudo da caixa de novo e volto com ele para a mesa, eu teste ele no sábado o dia todo e não deu nada, tudo funcionou temp tava ok, som sem chiado mic oc video com QE / CI, o desempenho tava ótimo, sera que vai dar problema por ta usando o dsdt de outro pc mesmo sendo a mesma placa-mãe

Share this post


Link to post
Share on other sites
madlon o que pode acontecer com o dsdt pois o meu ta funcionando tudo tudo mesmo sem qualquer erro ja desliguei e liguei o pc e nada sempre subiu com som video e rede, Caso precise o meu ta na 1 pagina do topico para não ter que upar de novo, pensei que tinha resolvido pois tudo funcionou mais se vai dar problema eu tiro tudo da caixa de novo e volto com ele para a mesa, eu teste ele no sábado o dia todo e não deu nada, tudo funcionou temp tava ok, som sem chiado mic oc video com QE / CI, o desempenho tava ótimo, sera que vai dar problema por ta usando o dsdt de outro pc mesmo sendo a mesma placa-mãe

só use se for a mesma mobo e a mesma versão do bios

Não se usa DSDT de outro pc

em mts casos até o slot e a quantidade de memória influência

 

use o seu DSDT

e no device HDEF use isso

0x87, 0x08, 0x00, 0x00

Share this post


Link to post
Share on other sites

vlw madlon, vou testar ela mais um pouco então pois a dsdt que o legionario me enviou o link e para a mesma placa-mãe, como faço para editar a dsdt e inserir esses valores caso de algum problema?

e quais seriam os problemas que poderiam causar, pois ela ta funcionado até a ultima vez que liguei redondinha?, sera que dei cagada e peguei uma DSDT certa e pronta para a placakkkkk

Share this post


Link to post
Share on other sites

Cara, DSDT é uma tabela do BIOS que descreve o hardware, interação entre o sistema operacional e o firmware do sistema.

NÃO SE USA DSDT DE OUTRO PC, O AUTO-PATCHER TÁ AÍ PRA ISSO, QUEM NÃO SABE EDITAR O DSDT, USE O AUTO-PATCHER.

no device HDEF é só substituir os valores

Share this post


Link to post
Share on other sites

blz, mais e que o que enviei era a DSDT da placa mesmo e mesmo com a sua alteração não funcionou o som, funcionava tudo menos o som, sei que parece má vontade ou até temosia mais não e não eu tentei colocar a que você enviou primeiro e não rolou com essa dsdt que o legionario indicou foi colocar rodar o KU e reiniciar e pronto tava tudo funcionando escutei som o sabado todo, desliguei reiniciei arranquei da tomada e sempre ligou, por isso que eu acho que e a certa para placa posso estar enganado, se caso você queira fazer a alteração para mim novamente aplicando a alteração da dsdt do link o meu ta no 1ªpagina do topico dentro da pasta extra e o link da que ta funcionando ta na 2ª pagina foi a que o legionario indicou ta no site Kexts.com, sei como funciona a dsdt você ja me explicou uma vez, e sei que não funciona, so queria saber os tipos de erros que pode causa (KP, Travamentos,...) eu pesquisei junto ao legionario e ele acho uma que tinha a descrição da mesma placa-mãe que utilizamos a GA-H55M-S2HP por isso arrisquei em colocar e funcionou corretamente se for possível você que entende do assunto verificar a parte de som nas duas dsdt e ver o que tem de diferente a que ta funcionando e a do link do legionário e da pasta extra e a minha se for possível eu te agradeço como sempre, sem você acho que nunca faríamos metade das maquinas... abraço

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×