Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Killer -X-

Aspire One D150

1 post in this topic

Recommended Posts

Hi all, I am an OSx86 newbie. I finally got 10.6.0 installed on this netbook, (look at title)

I have full 1024x600 resolution, i had to replace the atheros card with a broadcom one, im actually posting this from said computer. But I still cannot get the kext to load for mobile GMA950. I have tried everything, and the last kext i installed caused me to be only boot in safe mode. If I do not use -x on boot then i get stuck at the grey screen with apple, and with the mouse able to move for some reason. doesnt go past there. OS X was installed with nawcoms modUSB http://blog.nawcom.com/

 

-thanks in advanced

 

Edit: disregard the boot problem, I reinstalled OS X. Still no kext loaded though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • go to your applications folder and select midi prefpane try lowering or raising the Khz there.
    •   I tired the new DSDT and 11 & 13 in clover configurator and still no audio. Testing sleep now.
    • DSDT.aml.zip check if audio work ur codec work with 11 or 13 only
    • the reason i've kept the 10.11 files and make them usefull for 10.12 was cause of the dam system logs apple choose to change it really doesnt help at all for debugging/making new patches   as for 10.13 i've got no ideas except for fixing assertions and kernel panics. but ofc someone as to try todo the first hard patch so others can test.   i've reworked this patches for 10.12 on the ati oland thread on graphics session (not the same hardware ofc)
    • Macs-iMac:~ mac$ log show --style syslog | fgrep "Wake reason" 2018-04-17 15:09:34.369357-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 15:09:34.369358-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 15:11:29.506753-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 15:11:29.506755-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 16:10:00.311659-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 16:10:00.311674-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-19 11:23:32.028355-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-19 11:23:32.028356-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-19 14:58:57.360846-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 14:58:57.360847-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 16:12:18.472864-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 16:12:18.472865-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 18:00:53.210702-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 18:00:53.210703-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 19:20:50.096705-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 19:20:50.096706-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 20:21:37.992600-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 20:21:37.992602-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 23:49:46.175981-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 23:49:46.175983-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:30:03.322370-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:30:03.322371-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:50:04.167217-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:50:04.167218-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 Macs-iMac:~ mac$


×