Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


HP mini 110-3700

30 posts in this topic

Recommended Posts

Which version did you used? iDeneb v3 ? because i've searched for that version and i don't find it... maybe you mean version 1.5? it's the one with OSX 10.5.7.



I hope you've solved but, if don't, I want you suggest to use kalyway 10.5.2 for install a very basic version of osx on your old desktop partition and after follow mine tutorials on how to install snow leopard 10.6.8 on hp mini 110



I did download iDeneb v3... tried many versions of v3... I can't remember offhand but there were so many. I just had to stop for my own sanity. I'm going to pick it up again this weekend with another fresh install of ideneb v3. You can find it fairly easily on certain torrent sites.


1.5, osx 10.5.7, doesn't work with our minis I dont think. At least the Wifi card doesn't work, and I dunno about you but I need mine to work.

Share this post

Link to post
Share on other sites

I recommend you all dump iDeneb and move on. Try getting a retail version of snow leopard and using netbook installer. All you need is an 8gb pendrive, an existing osx installation of snow leopard or better (can even be osx86) and the retail dmg file. Worked like a charm for me so...

Share this post

Link to post
Share on other sites


I apologize for my English, I'm french and I have to improve my english :-) .

I tried to install Hackintosh on my HP mini 110c-1030ef but I had a big problem. The screen resolution is not tall enough. I can't click on "Next". Do you have an idea to fix this problem ?

I took a photo to illustrate my problem : http://imageshack.us...1224141448.jpg/

Thanks for your help !



EDIT : I tried with Ideneb 1.3

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.