Jump to content
coucou

New : Recapitulatif Crate Mere 100% Compatible OSX86

66 posts in this topic

Recommended Posts

J'en ai déjà 32%...dl bien lent, mais je suis pas trop préssé :P

 

J'arrive vraiment pas à me dessider entre la P5W DH Deluxe, hyper compatible, et la P5K Deluxe, plus récente, mais dont je lis bcp d'échos de galère...

Share this post


Link to post
Share on other sites
Advertisement

Pour le renvoi de le carte, comme je l'ai dit ici, incapable d'installer 10.5, et je bosse dessus depuis le 27 octobre, dinc j'avais pas envie de retourner sous 10.4

moi j'ai réussi à installer XxX 10.4.10, mais c'est tout, ni ToH, ni BrazilMac, ni Nac.Nub etc...

J'ai pas compris. Problème de reconnaissance des disques, que ce soit en AHCI, oui IDE, quelque soit les ports... Bizarre.

 

Bref, j'ai renvoyé ma carte, et j'attends d'être remboursé pour en prendre une autre.

 

 

Pour le Quad, j'ai pas pu faire de gros test, mais ca tourne bien, il travaille à peine en routine, et il m'avais l'air dispo quand il ya besoin. Après c'est juste des impressions, mais de toute façon c'est sur qu'il sera dans la majorité des applications moins bien exploité qu'un CD2 ou CD2 extreme. J'lai eu à 200€ moi, et pour l'aperçu que j'en ai eu, ca ma parru bon.

 

Je suis pressé d'en démordre un peu avec d'ailleurs, histoire de voir jusqu'ou il peut aller. T'en est pas content toi?

Share this post


Link to post
Share on other sites

bah moi, vraiment c'est la carte mère que je revendrais jamais (facon de parler :)) elle est génial, tellement que mes Corsair de merdent arrivent pas a suivre !

p35-ds4 + q6600= le réve!

 

bah écoute j'ai overclock a 3ghz et j'ai l'impression qu'un c2d suffirait.

Sinon evidemment que c'est très bon mais les applis demandent rarement 100% d'utilisation ...

petit mais costo le q6600

Share this post


Link to post
Share on other sites

au niveau du son sur la p5w qui marchent : entrées lignes et micro, sorties ecouteurs, lignes et numériques... coté numérique spdif le coaxial est ok, l'optique aussi...

 

pour le wifi, il y a des clefs vendues comme compatible mac avec le 8187L, donc realtek fait des drivers, j'ai ce genre de clefs sur mon vrai mac aussi, ca {censored} idem depuis passage au 10.5... en fait au début ca se connecte puis plus rien... Mais bon realtek devrait sortir un nouveau driver rapidement...

 

a ce propos j'ai l'impression que toutes les clefs wifi usb ont vu leur driver cesser de fonctionner avec le 10.5, lesquelle ont resisté ? (bon celles qui ont la meme puce qu'airport ok mais les autres ?)

 

 

edit : avec le dernier patch y a 2 sorties de plus de reconnu et y a une nouvelle version majeure du patch qui doit sortir ces jours...

Share this post


Link to post
Share on other sites

c'est juste l'install qui t'a bloqué ! c'est dommage. Effectivement, je ne peux pas booter depuis un DVD, mais je ne fais jamais d'install depuis un DVD, je passe toujours par un DD en USB sur lequel je clone l'image de disque du DVD d'installation. C'est bien plus rapide pour installer...

En plus, la DS4 est vraiment bien pour l'overclock. Et son système de refroidissement des différents composants est bien étudié...

Share this post


Link to post
Share on other sites

Je me rends compte que c'est très con de pas avoir testé la méthode via DD USB, en plus j'en ai ... :angel: bref, c'est pas grave...

 

Quelqu'n a une idée pour la DDR2 sur la PK3?

 

Grosse question aussi : la P5K3 Deluxe/WiFi-AP est une P5K Deluxe qui gère la DDR3, avec un Heatpipe plus conséquent (ce qui me plait bien j'avoue) en plus je l'aurais pour juste 3€ de plus, mais est-ce que cette coquine accèptera que je lui installe mes barettes DDR2???

Share this post


Link to post
Share on other sites

bonsoir, depuis quelque jours j'ai une P35 DS4 et un C2D E6750, je dois avouer que j'ai un peu " tatouillé " pour installer leopard ( ToH),alors que tiger s'est installé sans probleme( UPHUCK 10.4.9 rev 1.3 updater vers 10.4.11 en deux temps en passant par l'update 10.4.10 de pascal w).

J'ai mis leo sur une partition en GUID +EFI comme decrit dans le topic d'I am...me, puis j'ai mis à jour vers 10.5.1 via pacifist et kernel 9.1.0.

J'ai plusieurs petits trucs " emmerdants" comme mes DD qui sont reconnus comme externes et apparaissent donc orange et surtout, je n'est pas le power management de gerer donc obligé d'eteindre à la sauvage en maintenant le bouton power.

j'ai pourtant essayé pas mal de kernel ( les trois dispo sur l'IRC et le kernel vanillia original mais rien y fait.

Si quelqu'un connait la solution !

Share this post


Link to post
Share on other sites

bonsoir a tous esque quelqu'un a des infon sur la compatibilité de la ASUSTeK P5K Premium/WiFi-AP parce que j'ai une P5B delux mais je vais en changé donc cette carte mére mintérése

 

PS : je vien de voir que la Asus P5K3 Premium WiFi AP disposé de 2 G de ram intégré c'est pas mal nen ?Lien vers rue montgallet

Share this post


Link to post
Share on other sites
bonsoir, depuis quelque jours j'ai une P35 DS4 et un C2D E6750, je dois avouer que j'ai un peu " tatouillé " pour installer leopard ( ToH),alors que tiger s'est installé sans probleme( UPHUCK 10.4.9 rev 1.3 updater vers 10.4.11 en deux temps en passant par l'update 10.4.10 de pascal w).

J'ai mis leo sur une partition en GUID +EFI comme decrit dans le topic d'I am...me, puis j'ai mis à jour vers 10.5.1 via pacifist et kernel 9.1.0.

J'ai plusieurs petits trucs " emmerdants" comme mes DD qui sont reconnus comme externes et apparaissent donc orange et surtout, je n'est pas le power management de gerer donc obligé d'eteindre à la sauvage en maintenant le bouton power.

j'ai pourtant essayé pas mal de kernel ( les trois dispo sur l'IRC et le kernel vanillia original mais rien y fait.

Si quelqu'un connait la solution !

rebonsoir, en fait en lisant des post sur ce pb de shutdown, quelqu'un a dit qu'il avait ce probleme depuis l'installation de ALC inject et appleHDA.kext et en effet lorsqu'on desactive le azalia dans le bios , l'ordi s'eteint. Je n'ai pour l'instant pas la solution mais je cherche et si je la trouve je vous en ferai part. pour info , les driver realtek ALC889a sont ceux que j'ai dl sur ton site alex. Ca me semble bizarre que des drivers son "prennent le dessus" sur appleAHCI !!

Share this post


Link to post
Share on other sites

essaie ç pour le son. Je peux éteindre correctement (mais pas à tous les coup). Ca marche mieux si je me déconnecte avant d'éteindre...

Pour le reboot, en revanche, ça ne fonctionne quasiment jamais chez moi...

audio.zip

Share this post


Link to post
Share on other sites

voila j'ai testé, et ... ça marche !!! (P35DS4, E6750,766GT, GUID +EFI, 10.5.1, kerenl mach_sleep de netkas et drivers son de GOTOH),

le shutdown fonctionne ( l'ordi s'eteint completement apres environ 30 secondes) si et seulement si on ferme toutes les applications avec de l'audio ( ex: Itunes)

merci à toi gotoh

Share this post


Link to post
Share on other sites

non, merci à Taruga !

ce sont juste les extensions que j'utilise qui ont été patché par le patcher V1.19 de Taruga.

Sa version 2 arrive bientôt normalement et sera encore meilleure :happymac:

Share this post


Link to post
Share on other sites

Bonne nouvelle, j'ai d'ailleurs vu qu'il demandait a des testeurs de voir si le chipet son était reconnu avec la v2 ( avec des resultats d'ores et déjà prometteurs ). Patience...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×