Jump to content
Sign in to follow this  
Followers 0
piccobello

Chameleon doesnt work after being stupid, please help!

1 post in this topic

Recommended Posts

Hey guys,

probably this have been questioned several times, but I didnt found a solution.

 

Ive two harddrives. Before installing Ubuntu, Chameleon worked without problems.

I made the mistake to not install GRUB to Ubuntus partition.

Then, Chameleon didnt worked anymore. So I deleted the Ubuntu Partition and reinstalled Chameleon manually,

I also installed Ubuntu again (with installing GRUB correctly).

- but no luck anymore.

 

I cant get Chameleon nor Ubuntu get to work.

 

My partition scheme looks like:

 

/dev/disk0

#: TYPE NAME SIZE IDENTIFIER

0: --- GUID_partition_scheme --- *500.1 GB --- disk0

1: --- EFI --- 209.7 MB --- disk0s1

2: --- Apple_HFS Snow Leopard --- 499.8 GB --- disk0s2

3: --- Apple_HFS untitled --- 133.2 MB --- disk0s3

 

/dev/disk1

#: TYPE NAME SIZE IDENTIFIER

0: --- FDisk_partition_scheme --- *500.1 GB --- disk1

1: --- Windows_NTFS System-reserved --- 104.9 MB --- disk1s1

2: --- Windows_NTFS Untitled --- 376.0 GB --- disk1s2

3: --- Linux UNTITLED --- 124.0 GB --- disk1s5

 

 

I dont know what to do anymore, I tried everything and read houndreds of threads, please help me ;)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×