Jump to content
Sign in to follow this  
Followers 0
pittowich

Dell Studio 1555 ATI Mobility Radeon 4570 and OS X 10.7 Lion

2 posts in this topic

Recommended Posts

Hi I am trying to build a workaround to get Lion running on my Dell Studio 1555 and ATI Mobility Radeon 4570. I get everything working except of the wireless and the graphic card. I know from previous topics that there are problems to make the graphic card run properly.

The only solution to get the wireless working, so far, is to buy a compatible wireless card for around 10$.

Has anyone had success yet with the 10.6.7 framebuffer kexts for the ATI 4570 graphic card.

 

Following this installation instructions, http://www.insanelymac.com/forum/index.php?showtopic=256729, you will get OS X Lion working without QE/CI support. Runs on 1024x768 pixel resolution.

 

I tried to install the ATI frambuffer kexts from this page: http://www.insanelymac.com/forum/index.php...18706&st=60

But had no success yet. I end up with a grey screen.

 

With the kext from this page: http://www.thillagen.com/2011/04/hackintos...-with-qeci.html. I get everything else working except of graphic and wireless.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×