Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  


4 posts in this topic

Recommended Posts

Sia con Snow che Lion, l'hackintosh dopo aver premuto il comando spegni dal menu della mela... si spegne e poi si riaccende da solo dopo alcuni secondi.


qualcuno sa darmi un aiuto?


il mio hardware:


asus P8H67 M - Pro-

I5 2400

scheda video nvdia 8400 gs 512mb

16 gb di ram dd3 1333 mhz della kingstone

hdd barracuda sata iii seagate 500gb

Share this post

Link to post
Share on other sites

IN EXTRA ci sono gli mkext e il bootplist , E IL DSDT.AML




ALC8xxHDA, EvOreboot,FakeSMC,NullCPUPowerManagement,OpenHaltRestart.

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.