Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Incredà bull

ATI Mobility Radeon HD 4830 no QE/CI/CL help

3 posts in this topic

Recommended Posts

i use a HP Envy 15 with ATI Mobility Radeon HD 4830


i have this post http://www.insanelymac.com/forum/index.php...t=#entry1727483


i run 10.6.8 and wonder if i can get some help with kexts to enable full QE/CI/CL on my card.


my system profile as spx MacBook_Pro.zip its zipped else i cant post it -.-


i know my card is supported but just cant find the kexts


from: http://www.projectosx.com/forum/index.php?...;start=#entry18


ATIRadeonX2000.kext from 10.6.3 :


0x9400 1002 R600 XT [Radeon HD 2900 XT]

0x9400 1002 = R600 [Radeon HD 2900 XT]

0x9401 1002 = R600 XT [Radeon HD 2900 XT]

0x9402 1002 = R600 XT [Radeon HD 2900 XT]

0x9403 1002 = R600 XT [Radeon HD 2900 Pro] iMac 24\\\"

0x9440 1002 = RV770 [Radeon HD 4870]

0x9442 1002 = RV770 [Radeon HD 4800 Series]

0x944A 1002 = M98 [Mobility Radeon HD 4850]

0x9456 1002 = RV770 [ATI FirePro V8700]

0x945A 1002 = M98 [Mobility Radeon HD 4870]

0x9480 1002 = M96 [Mobility Radeon HD 4650]

0x9488 1002 = RV730 [Radeon HD 4650]

0x9490 1002 = RV730 [Radeon HD 4670]

0x949E 1002 = RV730 [FirePro V5700]

0x94c8 1002 = RV610 [Mobility Radeon HD 2400 XT] iMac 20\\\"

0x94c9 1002 = RV610 [Mobility Radeon HD 2400]

0x94a0 1002 = M97 [Mobility Radeon HD 4830]

0x9500 1002 = ?

0x9501 1002 = RV670 XT [Radeon HD 3870]

0x9504 1002 = M88 [Mobility Radeon HD 3850]

0x9505 1002 = RV670 [Radeon HD 3850]

0x9506 1002 = M88 [Mobility Radeon HD 3850 X2

0x9507 1002 = RV670 [Radeon HD 3830]

0x9540 1002 = RV710 [Radeon HD 4550]

0x9541 1002 = RV710

0x954E 1002 = RV710

0x954F 1002 = RV710 [Radeon HD 4350]

0x9552 1002 = M92 [Mobility Radeon HD 4300 Series]

0x9553 1002 = M92 [Mobility Radeon HD 4500 Series]

0x9581 1002 = RV630 [Mobility Radeon HD 2600]

0x9583 1002 = RV630 [Mobility Radeon HD 2600XT] iMac 20\\\"

0x9588 1002 = RV630 [Radeon HD 2600 XT] Mac pro

0x9591 1002 = M86 [Mobility Radeon HD 3650]

0x9593 1002 = M86 [Mobility Radeon HD 3670]

0x9598 1002 = RV630 [Radeon HD 4570]

0x9599 1002 = RV635 [Radeon HD 3600 Series]

Share this post

Link to post
Share on other sites

You need to modify your ATI4600Controller exec....look mucha's topic that guide is the guide to follow for ati mobility to have QE/CI working if you have any questions ask me..i'll help you getting QE/CI on your 4830 mobility

Share this post

Link to post
Share on other sites

You need exotic patch from netkas. I suggest to update to 10.6.5 or more


You need exotic patch from netkas. I suggest to update to 10.6.5 or more

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies