Jump to content
Sign in to follow this  
Followers 0
mrjoe

Not booting up, wrong disk?

1 post in this topic

Recommended Posts

My PC is not booting up. Whenever I try to boot into my newly installed Leopard, the computer restarts. I think Darwin is not using the right disk to boot up, but I tried rd= for every possible diskXsY and none of them worked. When I put -v I can't even see any output before the PC restarts. Anyone know what happened here?

 

edit:Sorry for posting this in the wrong forum. Can a mod please move this to the post-installation forum for Leopard? Thanks.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×