Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
bogc

Intel 320 sdd on win 7 bootcamp not as fast as it should be

1 post in this topic

Recommended Posts

Based on the instructions found here: http://www.ocztechnologyforum.com/forum/sh...11-now-possible(which are based on the instructions found on these forums) I managed to get my Win 7 64 to boot up in the AHCI mode under native bootcamp. However, I noticed that the speeds are somewhat slower than other tests I found on the internet.

 

Here are my speeds:

http://dl.dropbox.com/u/35370420/as-ssd-be...-34-48%20PM.png

 

http://dl.dropbox.com/u/35370420/as-ssd-be...-35-26%20PM.png

 

And this is some info displayed by the RST intel app:

http://dl.dropbox.com/u/35370420/drive_info.PNG

 

Here are other test results I found on the internet:

http://thessdreview.com/our-reviews/intel-...c-mark-vantage/

http://www.hexus.net/content/item.php?item=29974&page=5

 

The 4k write speed in these tests is almost double than mine.

 

I've installed the RST drivers from Intel and they are just a tiny bit faster than the microsoft ahci driver, nothing major.

 

I've run the intel ssd toolbox and optimized the driver. Still the same performance.

 

I've contacted intel support and they are useless. They told me to contact apple support. I doubt that I will get any good information.

 

I also posted a message on the intel's forum but no answer: http://communities.intel.com/thread/23674?tstart=0.

 

The bottom line is that I am not very impressed with the performance of this particular SSD. While it is faster than the previous HDD I had (seagate momentus xt) it doesn't feel that much faster which is why I started to do the benchmarks and so on.

 

Any ideas?

 

Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×