Jump to content
InsanelyMac Forum
Raging Dragon

M11x R1

Recommended Posts

I installed OSX first and then Windows 7. I had a dual boot configuration which I set using EasyBCD. Everything was going fine until I then formatted another partition as NTFS for storage. This somehow messed up the boot settings and now OSX won't boot although windows 7 works fine.

 

Can someone please help me?

 

Is there some way to fix the boot settings for OSX Snow Leopard?

 

(I am on Snow Leopard 10.6.4)

Share this post


Link to post
Share on other sites
Advertisement

There are several guides floating around for this but...

 

I've never been a fan of EasyBCD. It's good software sure but it's always best to know how to fix things before you find tools that automate everything for you. That's my philosophy anyway.

 

You need to reinstall Chameleon onto your SnowLeo install. That will fix the problem but it may break booting into Windows. So you will need to plan ahead and have a few things before you can fix the problem.

 

- Access to another Mac

- Bootable USB pen/flash drive that has SnowLeo restored onto it with Chameleon installed.

OR

- Bootable USB external hard drive that has SnowLeo restored onto it with Chameleon installed.

OR

- Create a bootable Chameleon boot disc using the Extensions/settings you have for SnowLeo already.

- Windows 7 recovery disc/install disc (In case restoring Chameleon screws up your Windows boot setup)

- Blank CD-R or CD-RW

- Some time and patience

 

***If you don't have access to another Mac, this will become more difficult as this is all MUCH easier using a Mac. However, tons of OSX86 software has been made for Windows now too, so you'll have to just Google around and search for alternatives but eventually you'll probably find something of use. At the least, you should still be able to create a bootable Chameleon CD using Windows. I have no links for it though so you'll have to search.

 

The easiest way, is to have Snow Leopard restored onto USB media and install Chameleon onto it so you can boot into it and then after booting into your SnowLeo install, reinstall Chameleon from there. If you cannot do this for whatever reason, you will need a blank CD-R(W) disc so you can create a bootable recovery disc for Chameleon. The easiest way for doing this is by using BootCDMaker, which you can grab from here, BootCDMaker.

 

The program is very easy to use. Just follow the steps and add in all your required files for booting your SnowLeo install and click the make BootCD or LegacyBootCD option to make the ISO. Then burn the ISO using Disk Utility, etc. Then simply boot from the disc and get back into your SnowLeo install so you can reinstall Chameleon.

 

Hope it helps, good luck! ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • It seems nice that chris1111 provided a patch, but I can't -- in good conscience -- download a random binary file from github and run it on my system.    What is so proprietary about his patch that he can't include source? I think I'll wait until the updated driver comes out before I update...  Does anyone know where to look for updates to the webdriver from Nvidia? I've ever found a page that lists them, just links to the actual files to download, and that root is not 'browsable'. I'd like to monitor that site to see when a version is updated for the 17E202 build. Once that is released, I can update OSX and should be fine.  
    • hey MaLd0n  It's been a while since I used clover, so a lot of things went rusty. Can you please look at my setup and guide/help what should be done next?  https://fex.net/354949878474?fileId=441517695   Current setup:  GA-Z97X-UD3H Xeon e3 1245v3  Msi GTX 1050ti Gaming X
    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.


×