Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
pepito1

Problem with ATi Mobility Radeon HD 3430

2 posts in this topic

Recommended Posts

I'm trying to get QE/CI following this guide Guide

I have an ATi Mobility Radeon HD 3430. I have dumped my videocard bios but, when I try to use RadeonDump to get the values, I have this problem:

 

Pepe-MacBook-Pro:~ Pepe$ cd RadeonDumpL

Pepe-MacBook-Pro:RadeonDumpL Pepe$ ./RadeonDump < 95C2.0301.00E0.vga.rom > connector.txt

 

Usage: ./RadeonDump [-d] [regnum] [-r start,end]

-d dump Radeon card BIOS ROM

regnum dump Radeon card IO register values at regnum

-r start,end dump Radeon card IO register values in the range of [start,end]

-i dump EDID

Pepe-MacBook-Pro:RadeonDumpL Pepe$

 

 

Can you help me?

 

P.S.: I have attached my videocard bios dump.

95C2.0301.00E0.vga.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×